Windows 8 edgy gestures are too sensitive

Discussion in 'Windows Guest OS Discussion' started by ZhongZ, Oct 31, 2012.

  1. ZhongZ

    ZhongZ

    Messages:
    2
    Hi,
    Please correct me if I posted under a wrong sub-category.

    So I just upgraded Parallels to latest version and I'm using Windows 8 VM with it. After a while I feel the edgy gestures are too sensitive - especially showing the charm bars.

    I sometimes touch the touchpad with my palm when typing. It used to be OK in OSX or Windows without the edgy gestures. But with the edgy gestures enabled, I kept seeing the charm bars shows up. This is really annoying especially when you are typing.

    So I wonder if it's possible the adjust the sensitivity of the gesture?

    Thanks!
     
  2. ScottCochran

    ScottCochran

    Messages:
    1
    Gestures too sensitive

    I have the same issue with the latest update for Parallels 8 on Mountain Lion. Every time I type my palm triggers the right charm bar. Please allow the sensitivity to be adjusted or the ability to turn it off.
     
  3. Matt Stratton

    Matt Stratton

    Messages:
    7
    I agree. I actually had thought for a minute that my Apple key stuck! Ability to disable this would be great. Even better, the system should disable the edgy gestures during typing.
     
  4. serv

    serv Parallels Developers

    Messages:
    807
    this post explains how to disable edge gestures

     
  5. Matt Stratton

    Matt Stratton

    Messages:
    7
    Thanks! That worked perfectly.

    It wasn't clear in the post, but you don't even have to stop the VM to make that change. Nice!
     
  6. ZhongZ

    ZhongZ

    Messages:
    2
    Thanks. That works perfect disabling the gesture.

    Just out of curious, do you have any plan improving the gesture so it's less sensitive or giving an option to configure that? Anyway, the gesture would be a convenient feature to play with except for now.
     
  7. PedroJ

    PedroJ Bit Poster

    Messages:
    4
    This was driving me nuts!

    Yes, please add this to the UI. The gestures made Windows 8 unusable on a Macbook Retina Pro.
     
  8. GlennBlock

    GlennBlock

    Messages:
    1
    Thanks for this work around. The new gestures were making Win 8 on my MBP virtually unusable. The charm bar appeared to be popping up at other times even when I did not tough the touch pad. Now life is back to normal.

    Anyway, thanks again!
     
  9. Thomas Johansson

    Thomas Johansson

    Messages:
    1
    Unfortunately, that disables *all* gestures, not just charms. Pinch to zoom and so on goes away too. Please let us disable just the edge gestures.
     
  10. HowieN

    HowieN

    Messages:
    1
    Thank you!

    The charm gesture on the trackpad was driving me crazy!
    If possible, please add this as a configurable item in properties. And distinguish between charm gesture (right edge towards center) and other gestures (pinch zoom).
     

Share This Page