Windows Drive not appearing on Mac desktop

Discussion in 'Windows Guest OS Discussion' started by heyjp, Mar 4, 2009.

  1. heyjp

    heyjp

    Messages:
    4
    Okay,

    1. I'm doing something stupid, but for the last few days, I cannot see the Windows C Drive on my Mac Desktop. Worked okay until a week ago.

    2. Since Build 3810, when the Windows Drive appears under Mac OS, I have to manually put it in my Finder Sidebar. Prior, it would automatically appear any time I started parallels/mac. What Have I Changed?


    Thanks so much,

    Jim
     
  2. TAllenSr

    TAllenSr

    Messages:
    10
    Same Issue for Me

    I am having the exact same issue. I have confirmed several times that I have the proper "Mount Guest Drives on Mac Desktop" preferences checked, and I can manually find and use the Win XP [C] drive shortcut by using "Show Package Contents" on the VM in the Finder. But it will not mount on the desktop or in the Finder Device list automatically at guest startup.

    Thanks,
    Troy
     
  3. TarekE

    TarekE Bit Poster

    Messages:
    8
    I have the same issue. Any ideas what to do?
    Thx
     
  4. TAllenSr

    TAllenSr

    Messages:
    10
    @TarekE: The way I solved my problem was by unchecking ALL the "Shared Folders" and "Mount Guest Drives on Mac Desktop" settings under configuration, starting up the Windows profile, shutting it down, and then re-checking the options I actually wanted on (like "Mount Guest Drives on Mac Desktop"). Hope this helps!

    Regards,
    Troy
     
  5. TarekE

    TarekE Bit Poster

    Messages:
    8
    Thanks, so simple and effective :) it worked.
    Appreciate your reply.
    Regards
    TarekE
     

Share This Page