Windows Explorer keeps crashing on XP

Discussion in 'Installation and Configuration' started by hilmartor, Jun 4, 2008.

  1. hilmartor

    hilmartor

    Messages:
    41
    Hi all,

    I just added shared folders and they keep crashing the Windows Explorer. I get a "Send a error message" and a black screen. Then it re-launches.

    The older folders I shared works but the newer ones crash. Any ideas?

    Using build 5600 / XP / Mac Book pro.
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please try to check that you adding new shares with write access.
    If this still fails, try to stop VM delete all shares, start VM, shutdown and add shares back
     
  3. hilmartor

    hilmartor

    Messages:
    41
    Did that. Removed all folders, added them again but now I have this problem with all added folders. I open them and see the content. But in a couple of seconds they crash the Windows Explorer.

    Since I use the Mac side for all docs and open them on the XP side this is something I have to have in use.

    When Windows Explorer re-opens the name of the folders (as network drives) is now only "Network drive" but not the correct folder name from the mac side.

    Any ideas would be great.

    -Hilmar
     
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
  5. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    can you open them from the file menu of other windows applications?

    eg MS IE 7

    Hugh W
     

Share This Page