Windows resolution configuration

Discussion in 'Windows Guest OS Discussion' started by Tsvetan, Jun 26, 2014.

  1. Tsvetan

    Tsvetan Bit Poster

    Messages:
    4
    Hi,
    Today I installed windows 8 using parallels. I have been trying to set up my windows resolution for at least 2 hours - trying to make it comfortable. However I am experiencing difficulties.
    I read trough the other pages but all of them had either too big icons or too small text or blurry. I have couple of problems!
    First when I make a change to the settings in the control panel I they don't get saved after I restart the VM. Secondly some of the things on the screen are normal size however some are tiny.

    I read through the instructions how to fix the resolution using the Configure button from the virtual machine, however it is not helping.
    Can someone please help me fix my problem?
    Screen Shot 2014-06-26 at 16.04.45.jpg

    From the photo you can see that the icons at the bottom of the program are so small that they can't be pressed. However the other icons at the top are ok. There are couple of more situations like this. For example when I start a program which is having a loading screen the loading screen is very VERY small and this is something to do with the resolution.

    I am getting this problems in coherence and outside coherence mode.

    Thanks
     
  2. Tsvetan

    Tsvetan Bit Poster

    Messages:
    4
    Just to add.
    You can see how big the "Type a command is" and then you have the little icons under it
     
  3. Tsvetan

    Tsvetan Bit Poster

    Messages:
    4
    Just to shall you the same effect with a native windows application. Just to add to this photo, I can't press anything inside the PC Settings window.
     

    Attached Files:

  4. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    777
  5. beagley

    beagley Bit Poster

    Messages:
    34
    Hi Ram,
    The instructions on that article do not apply to Parallels 10 or Windows 8. I can not find many of the settings that it refers to. Is there an updated set of instructions, or a guide to configuring resolution for Windows 8.1 on Parallels 10?
     
  6. Maheesh@Parallels

    Maheesh@Parallels Parallels Support Parallels Support

    Messages:
    406
    Hi beagley,
    Re-install Parallels Tools once by following the steps as given at : http://kb.parallels.com/4841
    Please follow the steps as suggested at : http://kb.parallels.com/119926 and check how it works.
    Note : You need to restart your Windows 8 Virtual Machine after changing the Retina setting from 'Best for Retina' (or 'More space') to 'Scaled or vice versa
     
  7. beagley

    beagley Bit Poster

    Messages:
    34
    Hi Maheesh,
    Those options (Best for Retina/More Space/etc) do not seem to exist in Parallels 10.

    Is there a way to enable them?

    I have re-installed Parallels tools several times. Should I do it each time I try a different resolution setting in Windows? (Note: I would rather not have to touch the resolution settings in Windows, I'd rather have Parallels take care of that for me...)
     
  8. Maheesh@Parallels

    Maheesh@Parallels Parallels Support Parallels Support

    Messages:
    406
    Hi Beagley,
    Please go to VM config ( http://kb.parallels.com/117287 ) -> Hardware -> Video -> Disable the option : Enable Retina Resolution
    Restart the Virtual Machine once and then check how it works.
    It is not required to make the resolution changes each time when you want to make changes to your Windows 7 Virtual Machine
     
  9. beagley

    beagley Bit Poster

    Messages:
    34
    Hi,
    I have done this. The result of changing that check box is that the screen in Windows 8.1 looks fuzzier, things appear at inconsistent sizes, and the mouse cursor sometimes appears very small.

    Just to be certain, I've made sure the checkbox is unchecked, quit Parallels completely, rebooted my computer, and then tried again.

    The only option I ever see in the Hardware-->Video--> window is the "Enable Retina Resolution" checkbox, I don't ever see any other way of modifying my experience.
    -D
     

Share This Page