Windows Taskbar in Coherence

Discussion in 'Windows Guest OS Discussion' started by KellyF, Sep 25, 2009.

  1. KellyF

    KellyF

    Messages:
    4
    I'm having the opposite problem from some posts I've seen here (where folks "lost" their Windows taskbar). I had used the "automatically relocate Windows taskbar" option under Coherence, so that the Windows taskbar would be hidden during use. That was working fine until I updated Parallels to 3846 yesterday. Now, even with the same preferences set, I can't get the taskbar to go away.

    I know it's not related to the 3846 update per se, since my wife was already using that version and her taskbar is properly hidden. Her settings and mine appear to be identical, but her taskbar is hidden and mine isn't.
     
  2. VBR

    VBR

    Messages:
    63
    Hello,

    Switch to coherence mode and click on Applications from the menu bar on the top and click on hide windows task bar, this should hide the windows task bar when it is in coherence mode.
     
  3. KellyF

    KellyF

    Messages:
    4
    Never mind

    OK, so if I would remember what command is where, I wouldn't post silly things like this. It had been awhile since I had set up my configuration, so I forgot that the "hide Windows taskbar" selection was under the "Applications" drop-down and not in the Coherence settings.

    Sorry.
     

Share This Page