Windows will not pop to the front or top on a mouse click in Parallels Desktop 7

Discussion in 'Windows Guest OS Discussion' started by CristianL, Jul 26, 2012.

  1. Danlor

    Danlor

    Messages:
    7
    PD8 DOES NOT FIX this problem. Do not buy it expecting it to. I had the problem sporadicly under PD7, but in PD8 its constant.

    I did receive confirmation from support last night that this is a known issue, and they referred my to this:

    http://kb.parallels.com/en/114472

    That is very consistent with my issues. I can also say that upgrading Mountain Lion does not help.

    It looks like we have no choice but to hang tight and go back to full screen mode.
     
    Last edited: Sep 18, 2012
  2. jrobcet

    jrobcet Bit Poster

    Messages:
    11
    Thanks for the link. I was under the impression it was fixed in 8.
     
  3. YanaYana

    YanaYana

    Messages:
    1,666
    i suggest you to subscribe for KB changes and get an update when the permanent fix is available
     
  4. Smudge2

    Smudge2

    Messages:
    37
    FYI, here is another forum thread about this issue. Others have reported that PD8 does not fix this issue so don't buy the upgrade just yet. (Download the trial version if you want to see if PD8 will work for your system).

    YanaYana, I'm sure you don't have the power to do it but perhaps you can pass along a message to the program manager for us all. When the issue is resolved, please have the developers backport it to PD7 instead of only making it available for PD8. Making us upgrade to PD8 for this fix will make a LOT of people very upset. Unfortunately, my many years of experience with Parallels tells me that this won't happen. I've seen many upgrades come out and the updates for the previous version stop dead.
     
  5. TylerD

    TylerD

    Messages:
    4
    Re: Windows will not pop to the front or top on a mouse click

    It is absolutely absurd that this bug still exists. This bug makes makes windows entirely unusable. I have performed all updates as recommended. I am running Mountain Lion, I purchased PD 8, and have been diligently updating with the hopes that this will be remedied. I cannot believe I wasted $49 upgrading to a new version of PD and yet we STILL cannot get support on this.

    To the Parallels Team: Please stop asking to submit new error reports, subscribe to KBs, etc. This is a known bug that is affecting many of your users - all of whom have willingly submitted multiple error reports and provided your team with plenty of data to diagnosis this issue. This has been known to you for over a year now, yet this issue remains. Enough is enough.
     
  6. BDA007

    BDA007

    Messages:
    1
    I agree. What kind of company is this? Bad!

    I'm 2 seconds away from switching to Fusion.
     
    Last edited: Sep 20, 2012
  7. YanaYana

    YanaYana

    Messages:
    1,666
    Totally! I have already passed this issue to development team with a high priority and will do it again. As soon as any update will be available regarding this issue i will come back to this thread and let you know.
     
  8. kohansey

    kohansey

    Messages:
    2
    I have just upgraded from lion to the latest mountain lion and updated parallels to the latest version 7. This problem still exists, please keep us informed when a fix is available.
     
  9. Howard K

    Howard K

    Messages:
    4
    I am using the latest version of Mountain Lion and Parallels 8 and continuing to experience the problem. This has forced me to stop using Coherence mode, which greatly hampers my workflow. Please correct this problem.
     
  10. Russell Sharpe

    Russell Sharpe Bit Poster

    Messages:
    10
    Yep, still an issue for me too. Have upgraded to P8 and am running latest LION and Windows 7 and Windows 8

    Please get this sorted
     
  11. BrianCola

    BrianCola

    Messages:
    2
    Alt-Tab is also a workaround

    I have an external keyboard plugged into my mac with an Alt key (as well as a Ctrl and Windows key, the latter of which functions as a Mac Command key). I think I've discovered a better workaround than the minimize suggestion.

    Typically what happens to me is I'll Command/Windows tab to get to the app I want in Coherence mode. Let's say it's MS Outlook running in my Windows VM, and I have one window that's an email and another that has my calendar. When I get to Outlook, the email window will be on top but what I really want is my calendar. I click on the calendar and, whoops, it doesn't pop to the top.

    However, if I do an Alt tab, now I'm switching within Windows, uh, windows only. I repeat until I get to the window I want.

    So, to review, Windows/Command tab to get to the app you want, then Alt tab (what is this on the mac keyboard..Option? sorry I forget), until you get to the open window you want.

    If you do it enough times it becomes second nature.
     
  12. Danlor

    Danlor

    Messages:
    7
    It's been a month now. Can we get an ETA for when this might be addressed?
     
  13. YanaYana

    YanaYana

    Messages:
    1,666
    i will ask team for an update
     
  14. DubbsUK

    DubbsUK

    Messages:
    1
    I am seeing the same issues, things are definitely worse under the ML/8 combination imho.

    I'm not able to get the window I want active to pop up through clicking on it.

    Using Microsoft's OCS2007 I'm not getting proper pop up behaviour for conversations and clicking on the pop up notification which should take me to the conversation window doesn't work.

    I believe both of these are related and this is all related to windows behaviour and coherence not being able to accurately replicated it in OSX

    Backspace seems to sometimes act as delete but then other times not (in Visio deleting a selected object for example)

    Slow keyboard response with letters being left out completely at times.

    All in all I'm starting to lose faith with the product and reading how long this is taking to get fixed it suggests to me there is some kind of major flaw in the architecture of the product that's proving impossible to get around.

    I sincerely hope I'm wrong. However, should this continue for much longer I may just bite the bullet and switch our machines to VMWare fusion - for now, I'll monitor progress on here whilst we test fusion and its suitability as a replacement (and check out their forums to see what level of troubles they are having...)
     
  15. AlainH

    AlainH

    Messages:
    11
    Despite having been reported by users and acknowledged by Parallels Support as an issue in PD7 several months ago, no progress whatsoever has been made in resolving the problem, either in PD7 or PD8.

    As a developer, I would understand treating this as a low priority issue if it were reported only anecdotally or as occurring only sporadically, but this is not the case:
    - this issue affects a great many users
    - when it occurs, it does so consistently, permanently, and identically
    - a number of formal support tickets have been opened and debug/diagnostic information provided

    What gives?!
     
  16. MAMAMAMA

    MAMAMAMA

    Messages:
    1
    You've hit the nail on the head. This is exactly why I've installed VMWare and am testing it (it's not bad so far). Parallels have given no updates, no communication, no acknowledgement, and no estimates on fixes. And yet this bug seems to affect everyone who uses Parallels 7 or 8 and Windows 7 on Mountain Lion!

    I am amazed at the unprofessionalism.
     
  17. JohnNash

    JohnNash Bit Poster

    Messages:
    42
    Updates?

    Do we have any type of ETA as to when Parallels will be issuing a fix for this? Quite honestly i think a month is a good amount of time for us to wait for a fix to something that's advertised as a core function on your product.
     
  18. ekimneems

    ekimneems

    Messages:
    13
    Want to chime in again as well on how disappointing this is. I just switched from Fusion to Parallels last year, and now I'm considering making the switch back. Please make this a high priority or you will start to lose customers!
     
  19. jrobcet

    jrobcet Bit Poster

    Messages:
    11
    Disappointing, indeed. This issue started with the release of Mountain Lion. That means we are at nearly 3 months with no resolution.

    I had hoped Parallels would have a fix before my 30 day trial of Fusion expired. I suppose I'll be voting with my wallet and moving on to another product that does not contain show-stopping bugs.

    Yes....I think disappointing is a good way to put it.
     
  20. Danlor

    Danlor

    Messages:
    7
    Yea, I have been patiently waiting as well. I've been using our office citrix server in the mean time, but its a painful frustration. If this goes on much longer I'm going to be forced to switch back to fusion... which honestly is no picnic. It has problems too.

    I just keep hoping this will get resolved. Any news YanaYana?
     

Share This Page