Windows XP Shutdown

Discussion in 'General Questions' started by MarcDavidson, Dec 22, 2006.

  1. MarcDavidson

    MarcDavidson

    Messages:
    3
    I have installed Parallels Build 1970 and Windows XP SP2 in a VM. In Windows I have installed MacAfee Security Center (disabled for now).

    When I ask Windows to Shutdown, the OS goes through closing network connections, saving settings then hangs at "Windows is Shutting Down".

    The only way I can go any further is to hit the stop button in the VM controls. :( Is this OK or normal? Is it hurting anything. Everything seems to run fine afterwards...

    I have MacBook with 2GB of RAM. The VM is configured with 512 MB of RAM and 7GB of disk space.

    Thanks,
    Marc
     
  2. constant

    constant

    Messages:
    1,010
    .
    This has been a bug in windwoes since 98. The most effective way to get past it, is to do a windblows repair.
    .
     
  3. ronaldbegg

    ronaldbegg

    Messages:
    41
    I have not experienced this issue, either running XP natively or under Parallels. Also running Vista beta, no shutdown problems also.

    Now with Linux Mepis, I had great drama's with shutdown and full screen issues, so much so that I began to wonder why I bothered. Have since discarded Linux completely.

    Is the Windows disk an original copy, or maybe not? I reinstall may offer a better end result. I did not like stopping Linux by virtually 'pulling the Plug'..............while it may not harm anything, it's not real good practice.

    I am getting some odd error messages in XP, but I think this is due to playing around with a Windows application called Windows Blinds (enables skinning of the XP platform and changes in icon appearance.)

    Interested to know whether other XP types are getting any strange error messages. Talking to a friend in Scotland just a little while ago, he reported not ever having received a Windows error message in XP under Parallels.
     
  4. ronaldbegg

    ronaldbegg

    Messages:
    41
    Also Marc, suggest you get rid of MacAfee AV completely and install the free Avast! AV program. Using this on XP and Vista without any (known ) problems
     
  5. MarcDavidson

    MarcDavidson

    Messages:
    3
    Hi,

    Thanks for the comments!

    It is an original OEM copy of XP - got it from a local PC guy for 1/2 retail price. It activated and everything so its legit.

    Noticed that sometimes it shutsdown ok. Usually this happens when I wait a little after issuing the shutdown command fromthe start menu (waiting until the screen goes to b&w). Not sure yet if there is a correlation or its a coincidence.

    McAfee is a pain in the a.. Thanks for the suggestion about Avast.

    Appreciate the responses!

    - Marc
     
  6. MarcDavidson

    MarcDavidson

    Messages:
    3
    Hi everyone,

    I confirmed that my problem was McAfee Security Center. Once I unistalled this program, Windows XP shutsdown and restarts normally in Parallels.

    - Marc
     
  7. paramaze

    paramaze

    Messages:
    1
    I had this same problem with xp and mcafee. I was able to fix the problem by going into mcafee settings and unchecking the box for scanning floppy disks. (As I don't have a floppy disk, I don't see how removing the scan setting will hurt.) Wndows shuts down and restarts fine now.
     
  8. Dick Van Hooft

    Dick Van Hooft

    Messages:
    2
    Additional Info McAfee VirusScan issue

    I had the same problem with McAfee VirusScan. Windows XP would appear to freeze on normal shut-down. If you logged off first - then selected shutdown, XP would shutdown okay.

    Solution: Go to McAfee Security Center Home -> Advanced Menu Option -> Configure -> Advanced.

    Uncheck the "Scan floppy on shutdown" box

    McAfee VirusScan doesn't like the Parallels floppy image file.

    After that - no problems.
     
  9. pchinn

    pchinn

    Messages:
    1
    This shutdown freeze also exists with McAfee VirusScan 8.5 Enterprise. Disabling the floppy shutdown scan resolves the issue.

    To disable, right-click on the VirusScan system tray icon and select VirusScan Console. Double-click On Access Scanner, and on the General tab uncheck "Floppy during shutdown".

    FYI, I have not had this problem under Vista using the same version of VirusScan.
     

Share This Page