WindowsMobile5.0 PDA at USB working or not?

Discussion in 'Parallels Desktop for Mac' started by patrykpiper, Apr 30, 2006.

  1. jru

    jru

    Messages:
    1
    Treo 700

    I'm having the same problem with the Treo 700.
     
  2. tech_head

    tech_head

    Messages:
    38
    So I don't feel like I'm a moron.
    I was starting to worry if I was the only one with he issue.

    tech
     
  3. tech_head

    tech_head

    Messages:
    38
    Treo 700 Serial Sync

    Hi,

    There is a Usbswitch utility provided by Palm when the device gets upgraded to 1.10.
    I am able to sync my 700w inside Parallels once I use the "Palm Provided" utility.

    Try it!!!

    tech
     
    Last edited: May 17, 2006
  4. Nate OCC

    Nate OCC

    Messages:
    4
    Doesn't Work Either

    I am using WM 5.0, the ipaq hx2495. It seems to try and connect, but Windows either crashes or fails to recongize it. ActiveSync was not able to find it in any of my various attempts. Just wanted to add my experience, looking forward to beta7.
     
  5. zerologic

    zerologic

    Messages:
    2
    Here is what I had to do with Virtual PC... the process will likely be the same for Parallels Desktop.

    *Uninstall* ActiveSync on the PC, then reinstall with no USB devices attached. This is very important... regular USB will fail and f. everything up.

    Reboot.

    On the PPC device, open USBSwitch, and set it to serial.

    Once the PC is booted, connect the cable to the Mac and the PPC device.

    That should do it.

    You'll have to use set USB switch every time you soft reset your PPC device. It has amnesia.

    Enjoy.
     
  6. maverick808

    maverick808

    Messages:
    167
    Although this worked in Beta 6 it no longer works in the RC. :(
     
  7. virbing

    virbing

    Messages:
    7
    I am also not able to connect my WM5 phone up to WinXP through Parallels, Here is my report sent back to Parallels.

    When I connect up my WM2003 device (hx4700), I can get a connection and it syncs. In the USB menu, I see it say PocketPC Smartphone. When I try to connect my WM5 device (Cingular 8125), it shows Generic RNDIS. It seems to connect, but I cannot get ActiveSync to recognize the device to sync. I am using 4.1.0 (Build 4841).
     
  8. virbing

    virbing

    Messages:
    7
    I forgot to mention that I downloaded USB Switch, installed it and rebooted my 8125, and it still shows up as Generic RNDIS.
     
  9. maverick808

    maverick808

    Messages:
    167
    I'm almost positive the reason it doesn't work under RNDIS is to do with the network driver. If you try your WM5 on a PC or in BootCamp you'll see it appears under Network Adapters in device manager. If you go to the command prompt and type "ipconfig /all" you'll see it has been set up as a network device and has an IP address.

    In Parallels if you look under Network Adapters in Device Manager while your device is plugged in you'll see the device is listed but has an exclamation mark beside it showing it has failed. If you type "ipconfig /all" at the prompt it has no network IP addy listed.

    This was fine under Beta 6 because we could fall back to serial mode. I have no idea why this too is now failing in the RC. Extremely frustrating.
     
  10. virbing

    virbing

    Messages:
    7
    I take all of this back. After running Install Parallel Tools and putting USB Switch on my WM5 device to Serial, I am now able to see the device in ActiveSync. I will try doing a complete sync and report back. This is GREAT!
     
  11. maverick808

    maverick808

    Messages:
    167
    After you unplug and replug your device it will stop working.
     
  12. tech_head

    tech_head

    Messages:
    38
    Hi,

    I have a T700w and I'm not seeing the issue.
    I have the switch provided by Palm and everything is fine. I have plugged/unplugged the device.
    I need to go and acquire the serial USB port each time because I don't use the auto function.
    I have used Sprite Backup to initiate a backup from the PC, reset the device multiple times and have no issue.

    If it's a Treo 700 use the palm tool installed after the update. Other USB switch utilities don't work. If it's not a T700w then I can't really help.

    tech
     
  13. maverick808

    maverick808

    Messages:
    167
    Would you mind sending me your Windows\System32\Drivers\wceusbsh.sys so I can check if mine is the same? Thanks.
     
  14. kaufman

    kaufman

    Messages:
    58
    I did this. No impact. The Dell shows up in the device list, but it doesn't connect to the activesync
     

Share This Page