Yet another german early bird

Discussion in 'Installation and Configuration' started by ninan, Jun 27, 2007.

  1. ninan

    ninan

    Messages:
    2
    Hi,

    I am just another german PD user who preordered the 3.0 license without any clue that it won´t work with my already bought license (Build 1980).

    I already have send the a ticket (#161568) to support but only got information that I shall wait for the release of 3.0 german. As far I have read this is not true.

    So what can I do? I have german box edition with build 1980 and can upgrade to 2.5. And I own a 2.5 to 3.0 US upgrade key i cannot use. AND I have a VM i cannot longer use since my 3.0 trial key expired. :-(

    So please, please show me the path to 3.0.

    Best regards.

    Christian
     
  2. dkp

    dkp

    Messages:
    1,367
  3. bmeissner

    bmeissner

    Messages:
    25
  4. ninan

    ninan

    Messages:
    2
    Thank you both. Hope contacted sales support. Hope that works.
     

Share This Page