Youtube, SopCast, TVAnts problems after Snow Leopard upgrade

Discussion in 'Windows Guest OS Discussion' started by AlanL, Aug 30, 2009.

  1. AlanL

    AlanL

    Messages:
    1
    When I watch youtube video in full screen in the browser of IE and Firefox, the video freezes.

    SopCast and TVAnts do not work properly. Please see the screen shots.
     

    Attached Files:

  2. Zafunk

    Zafunk

    Messages:
    3
    I have a similar problem with Parallels 5 and OS X 10.6.1. I'm using Win XP SP3 as the guest OS. Some stations on TVAnts work and others are garbled (Similar to AlanL's pictures). If I try the same stations on my Acer Netbook (Also XPSP3), all channels display correctly.
     
  3. VjekoslavC

    VjekoslavC

    Messages:
    4
    Also have the same problem. I can't watch anything with BSPlayer (I know, there is VLC and you're right) but some channels in SopCast are also scrambled, while others work perfectly which is quite annoying

    Any solutions? Codecs, incompatibility issues?
     
  4. Zafunk

    Zafunk

    Messages:
    3
    Turning off 3D acceleration under

    Virtual Machine>Configure>Video

    helped me with some of my video issues.
     
  5. VjekoslavC

    VjekoslavC

    Messages:
    4
    Thanx Zafunk, but I've just checked and that option is grey and I can't uncheck it
     
  6. Zafunk

    Zafunk

    Messages:
    3
    You may have to shutdown your VM before the option is available to you. I don't remember exactly what I did, but it is possible to do. Maybe search the forums here for the exact procedure.
     
  7. VjekoslavC

    VjekoslavC

    Messages:
    4
    Yeah, it has to be done prior to Win OS starting. After disabling, BSPlayer works. Will test SopCast soon to see whether stream function normally.

    Another problem is that when 3D disabled, can't play PES '10?!

    Bugger! Paralles team, any solution coming our way?
     

Share This Page