BSOD after upgrade to 5.0

Discussion in 'Installation and Configuration' started by BBHammer1, Nov 4, 2009.

  1. Just upgraded to 5.0. Upgrade went smoothly, but as soon as I tried starting my XP Pro VM it would blue screen. I get the following: IRQL_NOT_LESS_OR_EQUALL and the error code 0x000000000A (not sure if i have the exact number of 0's) but you get the idea.

    Booting in any safe mode still produces the error. The fixes listed in the support area do not seem to apply to this error.

    Does anyone have an idea of what is going on?
     
  2. Seems an awful lot of people are having the same problem. Lets hope they come up with a solution that doesn't require reinstalling windows and the huge amounts of updates.
     
  3. Yes just updated to version 5 and got the same result!
     
  4. Same issue

    Hi BBHammer1,

    I'm having the identical issue. Tried to uninstall and downgrade/reinstall Parallels 4, but having real problems downloading upgrades to 4 (gets to "Less than 1 minute" of downloading and then freezes).

    Have posted to support, hoping there's a reasonably easy fix, as I've pretty much wasted the morning on this. My fault, I thought this had been Beta'd and would be smoother / a well-worn path by now, but I should have held off.

    Detailed message (had to take a photo) is:

    IRQL_NOT_LESS_OR_EQUAL

    and then

    STOP: 0x0000000A (0x0000F771,0x00000001,0x80701A8E)
     
  5. STim

    STim Parallels Team

    Please do the following:

    1. Shut down your virtual machine if it is started now.
    2. Set virtual machine CPU number to 1 in VM configuration. To do this, open Virtual Machine menu->Configure... and set "1" in "Processors" drop-down.
    3. Start the virtual machine. This time it will boot normally.
    4. Login and wait until Parallels Tools are installed.
    5. After Parallels Tools are installed, it is safe to return the previous CPU amount.
     
    Last edited: Nov 4, 2009
  6. Thanks, I was having the same problem on MacBook Pro 2,33mHz, 3 Gig RAM.

    Configuring it for 1 processor worked; changing it back to 2 processors DID NOT WORK. Back to the BSOD.

    I changed it back to 1 processor and it worked again.
     
  7. Perfect!!!
    Works greatly!!

    Tnx!
     
  8. Worked for me - thanks!
     
  9. Nice!!

    That did the trick for me. I was just about to scrap windows and do a fresh install. This advice saved me alot of work!
    Nice job with 5.0 BTW.
    -K
     
  10. Works flawlessly. Thanks for the instructions. BTW, moving back to 2 CPUs works fine for me.
     
  11. BSOD after upgrade to 5.0 resolved

    Thanks for the tip. I had the same problem and was dumbfounded as I had just shut off the VM in Parallels 4.0. upgraded, and restarted, and all i saw was constant BSOD.

    I had issues with the Windows 7 vm as well and that appears to be resolved now.

    Thanks
     
  12. Got me booted too

    Amazing how such a simple fix can solve things - wasted a bunch of time trying to reinstall Parallels 4, but you live and learn, I guess...was happy to pay for the upgrade before this all happened, but certainly having second thoughts. But then again, hindsight is a wonderful thing and I'm glad to have the program at all, or I wouldn't be on a Mac.

    Haven't dared try switching back to 2 cpus yet though.
     
  13. The CPU isn't listed in the Hardware section of the guest configuration. Also I cannot add it as an option.
     
  14. STim

    STim Parallels Team

    The CPU amount is set in "General" tab of VM configuration in Parallels Desktop 5. The option is called "Processors".
     
  15. worked for me.
    thanks.
     
  16. Tim, thanks..... that did the trick....
     
  17. DaTa

    DaTa Parallels Team

    Knowledgebase article created

    Hello,

    There was a Knowledgebase article created based on solution from STim, please have a look at:

    http://kb.parallels.com/en/6873

    Thank you!
     
  18. Thanks

    Thanks for this tip.
    You should put out a general notice on this.
    It is very frustrating until you find this tip.
    Mike
     
  19. Virtual machine will not start after upgrade to Parallels 5

    This solved my problem, made my day.

    You do have to uninstall Parallels 5 first and then reinstall Parallels 4 with your old installer (which not everybody my still have at hand!) before you can follow your algorithm above.
     
  20. no change

    same result

    blue screen as far as i see this is a problem of parales 5
    VM ware, Bootcamp, parallels 4 they all are working without any problem.

    so Developer of Paralells 5 need to do something…

    Because many user are facing this Problem
     
    Last edited: Nov 6, 2009

Share This Page