Cannot install Parallels Tools

Discussion in 'Windows Guest OS Discussion' started by CaseyC, Apr 23, 2012.

  1. I am unable to install Parallels tools. It keeps telling me to reboot and try again. I've deleted the Parallels folder, deleted registry settings, reinstalled Parallels Desktop, nothing works. How can I fix this? The original update was interrupted by a virtual machine backup.
  2. Specimen

    Specimen Product Expert

    Uninstall them first the proper way. Via 'Control Panel>Add/Remove Programs'.
  3. Yeah, I tried that, but it did not appear in the list of installed programs.
  4. Ooh, I didn't realize I could attach files...
    Here are the log files. One at a time I guess.

    Attached Files:

  5. Here's another with some errors. I had to delete 300 KB of the file, but there were no errors in the part that I deleted to get the file under 1 MB.

    Attached Files:

  6. Oh, and if there's a Parallels support rep on this forum, I posted here because your e-mail support form is not working. That's very unprofessional. I tried it with Mac Safari and Windows Firefox. It didn't work with either of them.

Share This Page