Can't find drivers - Windows 2003 server

Discussion in 'Parallels Transporter' started by Douglas Macmillan, Mar 16, 2009.

  1. I am attempting to create a virtual machine from a Windows 2003 server. After mistakenly installing (and removing) Transporter 3, I installed Transporter 4 (4.00.3810).

    The message "The necessary drivers for Parallels Transporter agent could not be found" when I attempt an in place migration from the local machine.

    The help file says to ensure Snapman.sys is installed into C:\WINDOWS\system32\drivers\ . It is not, and cannot be found via a search either.

    - I am logged in as Administrator
    - I have tried removing the software with control panel and reinstalling several times (rebooting every time)
    - I have tried removing the software with the Transporter software install several times (rebooting every time)
    - I have tried using the Transporter software install to modify and repair the installation several times.

    Still no Snapman.sys

    I installed the Transporter software on a XP virtual machine. Snapman.sys is installed and the migration is able to proceed.

    Any suggestions would be appreciated.
     
  2. To the moderators

    I note that you take time to read and delete replies.

    Perhaps your time would be better spent replying to technical issues that your paying customers have rather than ignoring them. In particular, products that do not work as advertised and help files that do not help in those circumstances.
     
  3. Me too...

    Douglas,

    Did you get any answer to this? I have had the same problem. I am currently testing this and not going to buy the product if there is no simple explanation. I have done exactly what you have stated above, restarting everytime you uninstall and installation.

    What is curious is that I have used the local transporter and this gives the same error. I did manage to get it working and installed one time on my machine, not sure what happened to it since then though as it now is not liking the migration.

    If anybody knows how to get this working please let me know

    Thanks

    Ed
     
  4. Stuw

    Stuw Parallels Team

    Hi,

    In case installer don't ask you to reboot it is an error with drivers installation. You can try this way:
    1. Run Parallels Transporter installer
    2. Try to find snapapi.msi in C:\Windows\Temp\*
    3. Copy this msi file in another place
    4. Cancel Parallels Transporter installation.
    5. Run snapapi.msi manually. After installation you will be asked to reboot.
     
  5. Same problem here

    It's unfortunate that this problem still has not been solved. I see the exact same behaviour in Win XP Pro SP3.
    Tried uninstalling/reinstalling and doing everything by the book. Nothing helps.

    Please, anyone, any pointers?

    -
    DJ
     
  6. Hey DocJ not sure if this will help but I managed to figure out a solution for windows xp based on the same error?

    http://forum.parallels.com/showthread.php?t=90793

    I did also have some problems concerning moving over virtual pc machines over parallels but think I have managed to figure out how to get them working.

    Ed
     
  7. Stuw

    Stuw Parallels Team

    DocJ,

    You can try EdsonS' solution (i.e. install Acronis True Image).
    Also you can try another way: do actions from the post #4.
     
  8. The necessary drivers for Parallels Transporter Agent could not be found

    The below mentioned article might be of help.

    http://kb.parallels.com/5074
     
  9. Valeria M

    Valeria M Banned

    Hi Douglas, I am facing quite similar problem. If you have solved your problem then share your thought about it.
     

Share This Page