Dock CPU problem

Discussion in 'Parallels Website and Forum' started by RowanD, Jul 10, 2011.

  1. Over the last couple of weeks I have been quite concerned about my fans racing and that my computer was taking a long time to boot up. After paying for an app to check fan speed and temperature (running constantly at around 95 Celsius, and a lot of time searching for possible ways of fixing the problem - as well as contemplating taking myself to the local and expensive repair shop - I stumbled across a reference in a forum to the fact that the latest update of Mac OS caused a problem with Parallels - which meant tat the dock was taking up to 100% CPU usage.

    A simple fix was suggested - either downloading the latest Parallels build or by going to Parallels - Configure - Applications - and Uncheck "Show Windows Applications in Dock"


    I was upset that Parallels had not notified all their customers about this problem - which causes quite a serious issue. Given that they happily contact us when there is a paid update available - I would have thought it easy enough for a simple notification that Parallels should beh updated to fix this issue - rather than leaving it to every customer to go through a process which may or may not lead them to the same conclusion as myself.
  2. Hey RowanD,

    We actually have had notices up on our Support site, and posted sticky threads regarding the issue. Let me know if it still persists with you. I'd love to help out!
  3. I get that. My point is that I had to go to a lot of effort to get to the point of realising that there was a problem with Parallels - an email notification from Parallels to its customers would have helped, and probably would still help a lot of customers who may not have worked out what the problem is.

Share This Page