"Failed to configure the Boot Camp partition's hard disk."

Discussion in 'Installation and Configuration' started by ParaThree, May 5, 2012.

  1. I've seen many threads on this problem, but none of the proposed solutions have worked for me. I tried contacting support, but my support has expired (less than a year after purchase?!) and there's no way I'm paying $15 to support this crap software. The support process is so convoluted (multiple registrations, Problem IDs that aren't stored unless you copy/paste, juggling passwords, etc) that I figured I'd give things a shot here.

    Anyway, I just did a fresh install of Parallels 6 (build 12106) in OS X 10.7.3. I have an existing Windows 7 Boot Camp partition that works perfectly. Immediately after installing Parallels and running it the first time, I get the following error:

    The detailed output is:

    Does anyone know a way around this problem? My Problem ID is 14730723.
     
  2. YanaYana

    YanaYana Parallels Support

    I may address you to the following KB : http://kb.parallels.com/en/112140
    I suppose your hard drive has some problems and should be checked and replaced if needed.
     
  3. The error message in that KB article isn't the same as the error message that I posted. My error message makes no mention of input/output errors, and I don't get the error message from the screen shot in the KB article.

    I checked the kernel log, and there are no I/O errors.

    I booted into Windows 7 and did a full disk check (with "automatically fix errors" checked, so that it ran on the next boot) and it reported no errors.

    So, any other ideas?
     
  4. KevinClarke

    KevinClarke Product Expert

    Just a thought it may be worth using the disk utility on the mac to check for problems, I have found some strange issues where running a windows 7 full disk check did nothing to help, but the mac disk utility helped.

    It may be worth a try and save some time.

    Good luck
    Kevin
     
  5. YanaYana

    YanaYana Parallels Support

    Kevin is right - even though Microsoft didn't find any error does not mean there are no any. You need to take into account that your disk is initially GPT partitioned disk and Microsoft does not deal with it very good in terms of management and checking
     
  6. I followed the instructions in the KB article. I booted into the Lion recovery program, ran Disk Utility and repaired the disk.

    It said that the disk was OK.

    I booted back into Lion and reinstalled the program.

    It gave me the exact same error message.

    Are there any employees at Parallels who can actually look into what my error message means and let me know what I can do? That KB article didn't work, because 1) my disk is fine (both Windows and Mac disk utilities have now verified that it is OK) 2) that KB article doesn't address the error message I'm getting.
     
  7. YanaYana

    YanaYana Parallels Support

  8. I guess I'm out of luck, because I'm not going to pay $15 for support.
     

Share This Page