Help! I have no image tools under parallels 6

Discussion in 'Installation and Configuration' started by HazelJ, Oct 19, 2010.

  1. HazelJ

    HazelJ

    Messages:
    1
    I have recently installed Parallels 6 and already want to increase the size of the partitioned drive. I understand I should use the Image Tool to do this however I do not have it. I have looked under applications and library, and tried reinstalling Parallels. Still no luck...PLEASE HELP I need to use a program on windows ASAP.

    Thanks
     
  2. joevt

    joevt Kilo Poster

    Messages:
    1,196
    There is no Parallels Image Tool.app in Parallels Desktop 6. The feature you're looking for is built into the hard disk settings in the virtual machine configuration. Just click the Edit button.

    All the documentation is in the Parallels Desktop help menu. You can also download the documentation in PDF format from: http://www.parallels.com/products/desktop/technical-documentation/
     
  3. Kaik2011

    Kaik2011

    Messages:
    9
    Edit button doesn't show up? Please help??????

    I have the same issue.
    My edit button is grayed out. I can't even change the RAM.

    running Parallels 6.0. 11800

    I have a 500G HD.

    MBP 10.6.6

    Thanks!
     

    Attached Files:

  4. joevt

    joevt Kilo Poster

    Messages:
    1,196
    The screen shot says you can't change the settings because the virtual machine is running. Shutdown Windows in the virtual machine, then change the settings after Windows has shutdown when the virtual machine is not running.
     
  5. Kaik2011

    Kaik2011

    Messages:
    9
    Thanks! Sorry I only saw this reply now.

    I also tried what you suggested before your reply and I still didn't see it. I don't even have a folder with the tools. I really need to increase my disc space.
     
  6. DanielPayne

    DanielPayne

    Messages:
    2
    When you start Parallels Desktop 6 for Mac just right-click the OS, select Configure, then Edit your Hardware for Disk Size. A little buried in the User Documentation.
     
  7. Kaik2011

    Kaik2011

    Messages:
    9
    hmm

    Thanks. I will try that tonight. I am a little unsure what you mean by 'Click on OS'? Can you perhaps show me a screenshot of that?

    Also, can I use the same way to increase my RAM?

    THANKS ALOT!
     
  8. DanielPayne

    DanielPayne

    Messages:
    2
    Parallels Desktop: Click Files> List

    [​IMG]
     
  9. Kaik2011

    Kaik2011

    Messages:
    9
    Thanks!

    Didn't think of that! You rock! Will let you know if it doesn't work.

    Cheers
     
  10. Kaik2011

    Kaik2011

    Messages:
    9
    Error

    DANIELPayne:

    Ok, I did what you suggested, but it gives me this error. Keep in mind this is a brand new MBP. I did manage to change the RAM
     

    Attached Files:

    • 1.png
      1.png
      File size:
      35.2 KB
      Views:
      19
  11. Kaik2011

    Kaik2011

    Messages:
    9
    frustrated!

    Ok, I restarted the machine and still the same error. It goes over 3/4 and then provided that error. I can't even restart the OS now. What can I do?

    I have a 500GB HD, 8G RAM and somehow I can't expand this disk.

    As a note, this .pvm is from the old MAC 2009 which I just copied to this new mac with the same version of parallels:Build 6.0.11994

    PLEASE LET ME KNOW WHAT ELSE I CAN TRY.

    Thanks!
     
  12. Kaik2011

    Kaik2011

    Messages:
    9
    next step

    So this is what the startup is when I do normal. When i do repair when the OS is loading it doesn't repair. I need my work files on that OS, please advise!!!!!!!
     

    Attached Files:

    • 3.png
      3.png
      File size:
      37.8 KB
      Views:
      9
  13. kaikoes

    kaikoes

    Messages:
    2
    Lessons learned! :(

    1- Do not just follow what someone says. I corrupted my pvm because 'danielpayne' said to follow the instructions. My pvm failed x2 to increase the virtual drive size. I reinstalled parallels thinking maybe that was corrupted. It turns out the pvm was due to increase disk size that failed, not parallels.

    2- Always back up your pvm when you back up your mac. I was lucky to revert back to last month. However, did loose a lot of work for June.


    3- Don't depend on people getting back to you because your work will suffer waiting.
     
  14. RusselJ

    RusselJ Banned

    Messages:
    25
    I just got an answer, I'm loving parallels they give accurate answers! :) [​IMG]
     

Share This Page