Issues with Partitions on P7 - Details inside

Discussion in 'Windows Guest OS Discussion' started by shakesfist, Sep 2, 2011.

  1. I have looked through a chunk of the knowledge base and here. Couldn't seem to find an answer to this.

    I got the trial of 7 to see if it could do this. I have a separate drive for my Windows Boot Camp. BUt it has a little 100MB partition on it, created by the install. When I try to import my boot camp into Parallels 7, it says Missing Operating system. But When I go to Configure, and tell it only look at the OS partition. It says the same. So I check it, and some how the smaller partition is selected again. 6 could do it, I am glad I tried the trial first.

    Screenshots below.

    Any help would be appreciated.

    Thanks.
     

    Attached Files:

  2. I'm trying to do the same thing, and am getting the same "missing operating system" error. Thank goodness it didn't wipe my Windows drive or delete anything when I tried to install it! I about had a heart attack when it said "missing operating system"! I've read that running Windows off of a separate internal drive should be possible with VMware Fusion, but do we know if this is possible with Parallels? I'd hope so, but you never know. Luckily I'm testing out the trial version, as well.
     
  3. I'm having the same exact issue. Did anyone find a fix?
     
  4. Nope. I'm hoping someone on a support forum will be able to provide an answer.
     
  5. I'm running an evaluation copy of Parallels 7 on my MacBook Air and have tried migrating Windows XP. I have the same "missing operating system" when I start the VM.

    Sorry if this sounds like a dumb question, but does Parallels copy the OS, applications and data or just applications and data??
     

Share This Page