"No operating system installed" error. PLEASE HELP

Discussion in 'Windows Guest OS Discussion' started by DaveCnz, Apr 9, 2010.

  1. Hi,

    I started Parallels this morning and it started running fine but then an error message popped up which read "There is no operating system installed in this virtual machine. Please insert an operating system installation CD into the optical drive of your Mac and restart the virtual machine."

    It was working fine last night. Attached are three images: the black screen with white writing, the pop up message, and the specs for my mac. I am using Parallels Build 5.0.9344. Please could someone help me get to my Windows.

    I've tried increasing the memory size but that didn't work. I tried going to a previous snapshot but the error still comes up when I restart. I'm really getting desperate and frustrated here. Please help.

    Thanks,
    Dave

    Attached Files:

  2. megavolt17

    megavolt17 Product Expert

    Probably a silly question but have you tried restarting your Mac?
  3. Hmm... a few questions: Are you running your VM from a virtual drive, or from a BootCamp partition? If it's a virtual drive, can you mount it on the Mac's desktop? If BootCamp, can you boot into BootCamp?
  4. Thanks guys - there's no such thing as a silly question.

    I have tried restarting the Mac.

    I don't use the BootCamp but not sure what you mean by mounting the drive on the desktop.

    At the moment I've managed to get things running by going back to a REALLY old snapshot but I don't want this to happen again so a real fix would be nice...

    Thanks so much for your help!

    Dave
  5. I suggest you start making backups of your VM files, e.g. by copying your VM package to an external (cheap) USB drive. Mounting the virtual hard drive entails locating the VM package (usually in (yourusername)/Documents/Parallels), right clicking on it, and selecting "Open with Parallels mounter" from the menu. Now that you're on an old snapshot I don't think the problem can be reproduced (at least I wouldn't know how). My guess is someting got screwed up and some vital files on the virtual hard drive broke.

Share This Page