No sound from Cisco IP Communicator

Discussion in 'Windows Guest OS Discussion' started by Jeegnesh Patel, Mar 19, 2009.

  1. Parallels 4 with Windows XP SP2

    I installed Cisco IP communicator on the XP image and it runs fine and has picked up my number, when I press new call, I can hear the dial tone, but once making a call, there is no sound, no ringtone and if the other person picks up the phone, they can hear me, but I cannot hear anything. I ran the audio wizard and the sound comes fine when I run this, it just when I make a call. I have also turned the Windows firewall off, but that made no difference.

    Any idea? Is there some setting in Parallels that needs to be enabled?
     
  2. desgael

    desgael Parallels Team

    Have you tried switching to Bridged network mode? Virtual machine -> Configure -> Network adapter -> Bridged ethernet (with default adapter).
    In shared networking mode your virtual machine by default is inaccessible from the outside network.
     
  3. I tried all the bridged options but no luck.

    I found this old thread http://forum.parallels.com/showthread.php?t=10823 which is exactly the issues I have, but the solution talks about cisco vpn 5.xxx and for Mac as far as I can tell 4.x is that latest there is no 5.x and that post was back in 2007

    If i don't use VPN on Mac, and use the VPN from XP the run IP phone it works fine, so the above thread makes sense, just don't get the version they are suggesting.
     
  4. No sound from Cisco IP Communicator on Parallels Desktop 5.0.9344

    My colleague and I are experiencing the exact same problem. We both purchased Parallels Desktop 5.0 in order to use the Cisco IP Communicator (v7.0.3.0) on our Macintosh within our PC-centric company... We are both running MacOS X 10.6.2, I am on an old CoreDuo MBP (32-bit) and my colleague is on a new iMac i5 (64-bit)...

    I am running Cisco AnyConnect 2.4.0202 on the Mac and Windows XP (no firewall) with the latest patches on Parallels Desktop. I am using the default internal mic/speakers.

    I can hear the dial tone, but once I make a call, the other person picking up the phone can hear me, but I cannot hear anything anymore. I ran the audio wizard and the sound comes fine when I run it, the problem only exists when I make a call.

    Any help would be welcomed!!!!
     
  5. No sound from Cisco IP Communicator on Parallels Desktop 5.0.9344

    My colleague and I are experiencing the exact same problem. We both purchased Parallels Desktop 5.0 in order to use the Cisco IP Communicator (v7.0.3.0) on our Macintosh within our PC-centric company... We are both running MacOS X 10.6.2, I am on an old CoreDuo MBP (32-bit) and my colleague is on a new iMac i5 (64-bit)...

    I am running Cisco AnyConnect 2.4.0202 on the Mac and Windows XP (no firewall) with the latest patches on Parallels Desktop. I am using the default internal mic/speakers.

    I can hear the dial tone, but once I make a call, the other person picking up the phone can hear me, but I cannot hear anything anymore. I ran the audio wizard and the sound comes fine when I run it, the problem only exists when I make a call.

    Any help would be welcomed!!!!
     
  6. I-che

    I-che Parallels Team

    Hi Pierre Girouard,
    it is better to create support request for Parallels here . The issue can be hardly resolved in forum thread.
     
  7. Did you ever get a resolution to this problem because I would love to know what it is?
     
  8. I-che

    I-che Parallels Team

    Hi odend42,
    there is no generic solution (except for recommendation to switch to Bridged Networking). If the issue still persists, it is better to raise support ticket.
     

Share This Page