Open MS-Word on Windows from Mac

Discussion in 'Windows Guest OS Discussion' started by mattdh666, Aug 4, 2011.

  1. I have Parallels Desktop 6.0 installed on a MacBook Pro with OS X 10.6.8.

    I have MS-Word installed on the Windows side only. I do not have MS-Word for Mac.

    I configured Parallels, so that when I Open a Word file (doc/docx) from the Mac side (using the Finder for example), the file should open in MS-Word on the Windows side.

    MS-Word on Windows launches fine, but I get the error:

    '\\psf\Home\Documents\myDoc.docx' cannot be found. Check your spelling, or try a different path.


    If I then go to the File | Open dialog in MS-Word, I can navigate to the file on the Mac side and open it fine.

    What am I doing wrong??

    Thanks,
    Matt
  2. Any luck on this issue Matt? I'm having the same error with the same version of Parallels and same OS.
  3. Nope. Sorry, Lana. I ended up installing the Mac version of MS-Office...
  4. I have this same issue.
    Curiously enough, I have found that if the Explorer browser on the Windows side happens to be open when you double-click on the Word or Excel file, then those programs will launch and open their respective files without any problems.
  5. megavolt17

    megavolt17 Product Expert

    I never got past this with Parallels 6, but it seems to work properly in Parallels 7.
  6. Same Problem!

    I am having the same problem. Tried adding the mac mail downloads folder to folders that can be read/write by mac and windows (Parallels: configure: options: sharing: custom folders: add folder), but still have the same problem.

    Can anyone help?
  7. Parallels 7 Problem

    I am having this same exact problem and I am running Parallels 7. It was not always like this. Has anyone found a way to change the WinWord.Exe file path? Mine searches for a non-existent drive. As much as I paid for this program, I expect it to work the way it was advertised. Does ANYONE have a solution?
  8. I found that simply reinstalling the Parallels Tools fixed all of this.
    Only takes about a minute to do. I can't believe I put up with this for so long when the fix was so darn easy.

Share This Page