Paralells doesn't see my Bootcamp

Discussion in 'Windows Guest OS Discussion' started by Pip, Apr 8, 2011.

  1. Pip

    Pip Banned

    Messages:
    3
    Hi guys,

    First I wanna say I'm glad Parallels offers such a nice service with this forum. I'm sure my problem will soon vanish away.

    So, basically the thing is Paralells doesn't see my Bootcamp partition. When I go File>Import Bootcamp , it's just grey, can't click on it. Bootcamp is just invisible for the app, while I can see it in the Finder.

    The weird thing is that Bootcamp works just fine (Win 7 64bits) and a few months later I tried the Parallels demo and everything worked flawlessly. I could easily import my Bootcamp partition to use it in Parallels.

    ChromeOS works good, so does the lastest version of Ubuntu.

    I do always use updates:

    Mac OS X 10.6.7 (10J869)
    Parallels Build 6.0.11994 (Revision 637263; Thu, 17 Feb 2011)

    And my machine is the MacBookPro7,1 (13", C2D 2,4Ghz, 4Gb). Don't think it'll help, but now you know.

    I'm a huge fan of Dr.House, I think should mention this, just in case: the only thing that has changed since the good old times with the functional Parallels demo is that now I use a Time Capsule via Wi-fi. I've just figured it out. But I can't test without the Time Capsule/Time Machine, as I'm performing a pretty huge Wi-fi backup, don't want to start it all over, I've already postponed it twice. The whole Bootcamp partition is off my backups.

    I know it sounds silly to mention a TV show here, but, hey, life has to be fun, right ?
     
  2. Pip

    Pip Banned

    Messages:
    3
    Oh... no one knows ? Even just a clue ? Any help ?
     
  3. Kathleen R

    Kathleen R

    Messages:
    78
    I'm a bit confused where you were when you tried to import bootcamp. I'm running Parallels 5 (well not right now as I've had major computer problems so haven't gotten it reinstalled since more stuff to be done to try to fix the crashes) but when I set it up there was a screen that had functions to set up the virtual machine. That was after installing Parallels. & then I accidentally the 1st time I tried to use it, hit the wrong button & it started setting up a 2nd VM which I didn't know how to delete until just recently.

    So are you following the instructions from the manual on how to set up Parallels using bootcamp for your VM?

    I don't think it was going into the file menu & telling it to import bootcamp. After you have installed Parallels & then when you open it, there should be a screen that has about 3 buttons. 1 was to run your VM, but another is to set it up. So check the instructions in your manual or just try opening Parallels & on the screen that appears (I assume 6 would be similar to 5) it should offer the option to set up your VM & in the manual it should tell you how to set up bootcamp as your VM.
     
  4. Pip

    Pip Banned

    Messages:
    3
    Thanks for your help mate, but I think everything works great again. I did two things, I don't know which actually helped: I unplugged my Time Capsule and booted my Macbook from the Windows partition using Bootcamp. I would say the second option had some positive effects, as Windows had to install updates, that were pending for quite a while.

    Anyway, I clicked the plus button to add a new VM, and I could pick the Bootcamp partition. That's about it !


    But if you know how to get back this little menu bar red control in MacOS, I'd certainly marry you.
     
  5. Kathleen R

    Kathleen R

    Messages:
    78
    Not sure what menu bar that is. 1 thing I discovered is that it seems by default that Windows auto updates without asking, unlike the Mac side which tells you there are updates. A couple of weeks ago the Mac side had prompted me to update so I had finished doing some things I was working on. Then I clicked to update but then remembered I should shut down Windows & the virtual machine, but when I went to do that, I discovered that windows update was running. So both sides were updating at the same time which probably isn't a good idea.

    When I set up again after the hardware replacements that are pending, I'll have to tell windows to just prompt me. & it would probably be better to run the updates native in bootcamp, although I had been having the running in Parallels since they ran when they were ready to run.

    Hopefully it will be this week when they get the hardware all replaced & hopefully that will fix the problems & then I can gradually set things up again so that sooner or later I can get back to running Parallels.

    Another thing about Parallels is that for me the check for updates didn't work. It looked like it was checking & then it would tell me I had the latest. But when my computer started crashing so much on the mac side I came looking for answers & discovered there were several newer builds--unless somehow they weren't relevant to my set up. Hopefully I'll be able to get to where I can set Parallels up again & do the update before I forgot how I did it.
     
  6. parallelsnewbie

    parallelsnewbie

    Messages:
    1
    It's grey bec windows 7 not shut down

    To import you have to leave bootcamp parallels on but shut down Windows with the Start button in the lower left hand corner.
     

Share This Page