Parallels 5 Upgrade - BSOD on all Virtual Machines

Discussion in 'Installation and Configuration' started by Chris Brewer, Nov 4, 2009.

  1. Chris Brewer

    Chris Brewer

    Messages:
    2
    Not one of my three virtual machines (All running latest service pack versions of XP) work after upgrading to the new version 5 from the latest patched version of Parallels 4.

    All machines sit forever with a black screen, and then crash with a BSOD. See attached screen shot. The error is:

    WORKER_THREAD_RETURNED_AT_BAD_IRQL

    STOP 0x000000E1
     

    Attached Files:

  2. AMFCA

    AMFCA

    Messages:
    2
    Same Result

    Same thing here
     
  3. Scott Saunders

    Scott Saunders

    Messages:
    3
    Same frustration

    I had the same problem. What the heck! No solution?
     
  4. k0jdd

    k0jdd

    Messages:
    5
  5. ChadS

    ChadS

    Messages:
    2
    Same issue.

    Same issue here with one of my XP SP3 VMs. Repaired Windows via the XP install disc to no avail. Running 10.6.1.
     
  6. ChadS

    ChadS

    Messages:
    2
    Same issue here with one of my XP SP3 VMs. Running 10.6.1. Ran the XP repair utility from the XP SP3 install disk to no avail.
     
  7. Looks like what I am getting too (although my system reboots so fast I can't be sure).

    Further data point - I imported a VMWare Fusion Win XP machine, and it runs fine. But my Parallels machine won't run.
     
  8. nvrmore100

    nvrmore100

    Messages:
    21
    I have the same issue on my WinXP VM. My Win7 VM is working fine.
     
  9. AmauryV

    AmauryV

    Messages:
    31
    same problem here. completely frustrating and disappointing.
     
  10. tscrutchin

    tscrutchin

    Messages:
    8
    Having same problem - got one machine to boot

    I configured back to 1 CPU and dialed memory back to 2048 GB.

    I do not know which let it boot. I will experiment. Please post any successes or info you have
     
  11. tscrutchin

    tscrutchin

    Messages:
    8
    Got one machine to boot

    Changed to 1 CPU and memory to 2048 GB

    Let me know if it works for you
     
  12. tscrutchin

    tscrutchin

    Messages:
    8
    Having same problem. Changed configuration to 1 cpu and 3248 GB.
    Having trouble seeing my replies. I hope you do.
     
  13. rdrr

    rdrr

    Messages:
    5
    Got the same problem here. XP Pro SP 3 on SNL 10.6.1
     
  14. AlastairA

    AlastairA

    Messages:
    4
    Similar problem

    Me too, only BSOD message was:

    IRQL_NOT_LESS_OR_EQUAL

    ***STOP: 0x0000000A (0x0000F771,0x00000002, 0x00000001, 0x80701ABE)

    Bit frustrated, as attempts to roll back to Parallels 4 have not been smooth / successful either.
     
  15. rdrr

    rdrr

    Messages:
    5
    Same problem here. Running XP Pro SP3 on SNL 10.6.1
     

    Attached Files:

  16. RichardV

    RichardV

    Messages:
    2
    Me too! What's happening?
     
  17. JJBrazil

    JJBrazil

    Messages:
    1
    I just upgraded to Parallels 5 as well and I have the same problem with my XP virtual machines. I have a Win2K vm that works, but XP just hangs and then gives me the BSOD.
     
  18. Elric

    Elric Parallels Team

    Messages:
    1,437
    STim have just posted a solution:

    http://forum.parallels.com/showpost.php?p=389635&postcount=2

     
  19. iacas

    iacas

    Messages:
    1
  20. kwinters

    kwinters

    Messages:
    2
    Has this worked for anyone??
     

Share This Page