Parallels 6.0.11994 tools won't install in WinXP

Discussion in 'Windows Guest OS Discussion' started by soundevolution, Feb 23, 2011.

  1. I have a WinXP guest OS. I've just updated Parallels Desktop for Mac to version 6.0.11994, and the Parallels Tools will not install.

    The installation window appears, but it stalls with a progress bar that looks full. I've left it there for like an hour and it's doing nothing.

    Any ideas...?
  2. I had the same problem:

    First set the number of CPU's to 1 (General Options in Configuration) before starting WinXP, then start WinXP and reinstall Parallels Tools.

    The number of CPU's can be set back to the original value after successful installation.

    That should be sufficient!
  3. I am having a similar issue with Parallels Desktop for Mac to version 6.0.11994, and the Parallels Tools will not install. I am running Windows 7 Ultimate (what a joke) and I have a MacPro 2 x 3 GHz Quad-Core Intel Xeon that this is running on. I tried changing the CPU's to 1 but it still wouldn't install. The difference with my install is that is looks like it is almost done then it rolls back the install.
    I tried removing my McAfee AV software, cleaned up cache and old files etc. Still won't install. On top of that my Windows system is now crashing periodically, which it hasn't done for a long time.
    There has to be something wrong with this latest Parallels release, which from what I am seeing here I am not the only one having problems. My Windows setup is about as barebones as you could expect and it is still having issues. I only use it for Quickbooks Pro and MS Excel. Otherwise I use my Mac for everything else.
    Anyone have any ideas or do we just have to wait until the Parallels folks figure out there really is something wrong and do something about it??
  4. Try this

    First set the number of CPU's to 1, then rollback to a previous version of Parallels, then start Parallels and check if the Tools will install properly. Then upgrade to the latest version of Parallels, again start Parallels and check if the Tools will install properly. As a last step (assuming everything went well) set your desired number of CPU's.
  5. i am having the same issue with Parallels Build 6.0.11994
    (Revision 637263; February 17, 2011) with Windows 7 Ultimate. I have 2 snapshots saved (one for testing IE8, and one for testing IE9).
    Every time I switch to the other snapshot it asks me to Reinstall Parallel Tools. My CPU is already set to 1.
  6. i figured out that i had the wrong tree structure for the snapshots. i had to snapshots on the same branch, now i have two branches.

    Attached Files:

Share This Page