Parallels Explorer Not Working?

Discussion in 'Parallels Explorer' started by hacky, Jun 10, 2007.

  1. I'll try again, I am not the only one with this problem, and advice?
     
  2. No I'm here for the same reason!


    Tried reinstalling both Parallels and the OS (Backtrack2) a few times. ;-(.
    However, bt is apparently working

    The error message is "Parallels Explorer is unable to open virtual machine, make sure config correct and virtual file disk is not in use from another Parallels."

    ..It's a bugger as somehow I've got to transfer the USB wireless dongle drivers, to enjoy bt. ;-(((((.
     
  3. I have this also....vista bootcamp partition....could that be something to do with it?
     
  4. Helen@Parallels

    Helen@Parallels Parallels Team

    Hello,

    Current version of Parallels Explorer doesn't support Bootcamp partitions used by your virtual machine.

    Best Regards,
    Helen.
     
  5. How about Fedora Linux 5 - 7 volumes? I have the same issue, "Parallels Explorer is unable to open virtual machine, make sure config correct and virtual file disk is not in use from another Parallels." Only XP volumes are working for me.
     
  6. Same problem - NOT Bootcamp

    I get this exact error message when attempting to access a Windows XP Parallels volume that was created by migrating from a working Windows XP machine. I migrated over the network using Transfer Agent. Parallels 3.0, build 1240.

    Help! Thanks.
     
  7. Parallels Explorer

    I upgraded to V3 everything went well sure enough a new icon appears giving me access to my XP drive without loading the XP VM. Not sure whats happened but now it only appears on the desktop when the VM is loaded, once I close the VM the icon vanishes. I hve reinstalled V3 twice and there is no change.

    What have I done?

    D
     
  8. Helen@Parallels

    Helen@Parallels Parallels Team

    Parallels Explorer is unable to open virtual machine. Make sure...

    "Parallels Explorer is unable to open virtual machine. Make sure your virtual machine configuration is correct and virtual disk file is not used by Parallels Explorer or another program."

    This may happen in the following cases:
    1. One of the virtual disks connected to the virtual machine is used by another application

    Make sure that the virtual machine is not used by another instance of Parallels Explorer, Parallels Desktop or other application.

    2. A. One of the virtual disks connected to the virtual machine is corrupted or was created in earlier versions of Parallels Desktop

    or

    B. The virtual machine configuration file is damaged.

    Make sure that the virtual machine can be opened in Parallels Desktop. Oherwise, create a new virtual machine in Custom Installation mode and connect the virtual disk or disk to it.

    Parallels Desktop 3.0 needs to convert virtual disks created in earlier versions, otherwise you won't be able to use these virtual disks in Parallels Explorer and Parallels Desktop 3.0. Once the virtual disk is converted, close Parallels Desktop and browse the virtual machine in Parallels Explorer.

    3. The virtual machine has no connected virtual disks

    Make sure that the virtual machine configuration includes at least one virtual disk. To do this, click Configuration in the Parallels Desktop main window.


    In additional, could you provide us with Explorer log file on vireports@parallels.com with subject 'Explorer Problems' to investigate this problem more detail?

    Log file of Parallels Explorer locates on:

    <home>/Library/Logs/Parallels/Explorer.log

    Thank you,

    Best Regards,
    Helen.
     
  9. Helen@Parallels

    Helen@Parallels Parallels Team

    Hello, Deljones,

    As I undestand you use the feature "Share windows drives/Mount shares on Mac desktop" of Parallels Desktop v.3 for Mac. It allows you access from Mac OS X to the guest Windows files and folders when your virtual machine runs.

    Whereas Parallels Explorer enables you to view and change data stored inside a virtual machine without even starting it: you can exchange files and folders between your Mac and a powered off virtual machine.

    Parallels Explorer is installed along with Parallels Desktop for Mac and placed in the same folder. To run Parallels Explorer, go to Applications>Parallels and double-click the Parallels Explorer icon.

    Best Regards,
    Helen.
     
  10. No Cut and Paste

    Tried to search this before asking, I remember seeing something about but cant find it...

    OK I've figured out and understand Parallels Explorer however the cut and paste feature doesnt work.. I have used CNTL 'v' and 'C' as well as right clicking on the required file in the VM selecting copy then trying to paste to the MAC desktop with no result...

    Is there something I've missed

    Derek
     
  11. Helen@Parallels

    Helen@Parallels Parallels Team

    Some problems with Copy/Paste were detected and fixed. They will be available in the nearest update.

    Best Regards,
    Helen.
     
  12. Helen.,

    Thanks for that. I lookl forward to the next update

    Derek
     
  13. Hi Derek,

    I too was having a similar problem with Parallels Explorer not being able to move or copy/paste any files within a VM. All I wanted to do was the seemingly simple task of moving out my documents folder from a hosed Windows Image.

    My problem turned out to having the lastest version of MacFUSE (0.4) installed. I removed this using their uninstall script, re-ran the Parallels installer and Bob's your uncle, Parallels Explorer works again!

    Hopefully this might be what your problem is.

    I have to credit the URL below for giving me the clue to downgrade MacFUSE.

    http://www.tuaw.com/2007/06/21/parallels-using-macfuse-to-access-ntfs/

    Cheers and good luck
    --
    Thembi

     
  14. Copy & Paste doesn't work in parallels V6

    When I activate sharing clipboard with mac, it doesn't work properly. Sometimes (a lot of times) the copy function doesn't work. When I deactivate sharing clipboard, it works. It has begun to unwork when I updated from V5 to V6.

    Please, help.

    Regards,



     
  15. very very thanks.
     
  16. arko12

    arko12 Banned

    parallels explorer

    i install parallels explorer ,but it was not working now.but why..........?
     
  17. also my parallels explorer not working..how to solve this problem..?
     

Share This Page