Parallels Shared Folders (.PSF) does not work within applications

Discussion in 'Parallels Desktop for Mac' started by scotty321, Sep 7, 2006.

  1. Hello there,

    We have properly setup our shared folder from Mac OS X okay using the Parallels configuration screen, and when we double-click on the Parallels Shared Folder icon on the Windows XP desktop, we can open up our shared folder okay and see all of our documents from Mac OS X sitting there. THIS IS ALL OKAY, AND WORKS FINE! We can see all of our Mac OS X documents, sitting right there within the Windows XP environment!

    However, when we double-click on one of the Microsoft Word documents from the Mac OS X shared folder, Microsoft Word 97 in XP gives an error message that says:

    Word cannot open the document.
    Try one or more of the following:
    * On the File menu, click Open to open the document.
    * Make sure the document has a .DOC extension.

    The document already ends in a .doc, and we can see it right there within Windows XP.

    We even tried remapping the shared folder to a network drive, and we get the exact same error message from Microsoft Word!

    Then, when trying to open up the file from within the open dialog box within Microsoft Word, we get a different error message that says:
    "You do not have access to the folder '\\.psf'. See your administrator for access to this folder."

    So, in essence we can NOT get into the Parallels Shared Folders from within Microsoft Word, and when we double-click on a file from within Parallels Shared Folders, the application doesn't recognize the files.

    Isn't this supposed to work? Any ideas to help us? This is driving us crazy!

  2. Map your folder to a drive letter and then \\.PSF\KATE\DOCUMENTS\REPORT.DOC becomes D:\KATE\DOCUMENTS\REPORT.DOC.

  3. Thanks. Yeah, we tried that and got the same issue. But I think it may be a Word 97 thing, because we're still able to see all of our documents. I'm gonna try upgrading to a newer version of Word and see what happens. Thanks!
  4. I'm seeing the exact same issue with OpenOffice as well -- so it's NOT specific to Word.

    However. when I tested more I found that in my case it was because the filename contained brackets (e.g. "foo [stuff].odt"). If I renamed the file (in Finder), everything worked ok.

    I'm going to flag this as a bug in Parallels.

  5. We have no strange characters in our filenames, so this has got to be a major bug within Parallels.

    Gee, it would sure be nice if the Parallels support staff actually responded to these forum postings or responded to tech support questions that we submitted on their website! The Parallels tech support is HORRIBLE!
  6. During the original beta Parallels were very responsive -- now they are AWOL, which, I agree, is a shame.

    VMware have announced a beta of their VM solution for OS X, and since the Windows one is certainly technically superior to PW, Parallels had better hope VMware are priced high enough, otherwise I for one will be lokking at switching, as VMware (on Windows) has always been rock-solid for me.

  7. I agree. They were always responsive before. Now I can't get any help.

    My Shared Folders aren't working... it crashes the program.

    I'm sorry I bought the Mac. I should have bought a PC!
  8. Andrew @ Parallels

    Andrew @ Parallels Parallels Team

  9. Could someone PLEASE tell me how to update 1884 to 1892.6 without having to recreate VMs and re-install XP? I can't do it from the update option under the Help menu in Parallels...

    I'm sorry to keep posting this in different threads, but I would like to get an answer soon....

  10. No, don't say that. You can always use Apple's Boot Camp, which works flawlessly.
  11. Andrew @ Parallels

    Andrew @ Parallels Parallels Team

    Just download *.dmg package, doublclick on it, choose in opened window *.pkg file and double click on it. Then proceed with the installer. It will upgrade your Parallels. Don't forget to close all Parallels windows prior to install. Don't forget to update your Parallels Tools after installation.
  12. You don't have to recreate your VM (although it is a good idea to make a copy, just to be safe) or reinstall XP. Just install the update, and when the VM is open, install the latest version of Parallels Tools.
  13. Thanks...I clicked and it updated.... I was just worried because 1884 was working for me, and the version of XP I have is an original with no upgrades... It takes a long time to get back, if there were any problems. Install went smooth.

    I did make a copy before I started...

    Thanks again.

Share This Page