Problems with parallels 7

Discussion in 'Installation and Configuration' started by KOADOG, Sep 1, 2011.

  1. I upgraded to parallels 7 and now when I start my computer, it takes forever to boot, and then restarts before it actually works. Don't know why it would be doing this. Should have stayed with 6 and saved the $50 and frustration.
  2. I did the upgrade without problems. When speaking of 'my computer' - is it the VM you speak of or your host?
  3. Yep, I have exactly the same - so annoying and frustrating after spending the money to upgrade from a perfectly serviceable version 6!
  4. It's the Mac os, not the VM...I don't even have parallels set to start on boot
  5. Me too on the autostart - however, Parallels does start 3 processes at boot-time via launchd even though Parallels itself is not set to auto-start via the login items etc.

    I've just spent two hours on the phone with an Apple Senior Tech and after trawling through my kernel log files etc, narrowed it down to these parallels processes causing the issue. They told me to re-install Lion and then not use parallels but bootcamp!

    I've then spent half an hour on chat with Parallels support who did not have a clue and asked for 1 to 2 days to look into the issue!

    So annoying :)
  6. So, it looks like we paid $50 to be a guinne pig for parallels. Reloading lion and then not even using parallels as a solution...it looks like parallels should be paying us for messing up something that worked perfectly well.
  7. sandro

    sandro Parallels Team

    Hi guys.

    On video it looks like you can enter into system after second attempt. If it is could you please send us problem report (http://kb.parallels.com/en/9058) and post here it id.
  8. Not sure how you would post a problem report, as the problem happens before you enter into Parallels....it is on the boot up of the computer, not the VM. If I do what is stated on your problem report, won't it just report from the time parallels is started, not the machine?
  9. sandro

    sandro Parallels Team

    Problem report can be created independently from virtual machine and even without Parallels Desktop GUI (from command line using 'prlsrvctl problem-report --send').
  10. I sent the report. Report ID is 10028469.

    My friend also upgraded to Parallels Desktop 7.
    His machine is Macbook Pro (13-inch, Mid 2009). And, the problem is not in his machine.
    He is not using it though I am turning on "FileVault2".
    This problem thinks that it is related to "FileVault2".
  11. Hi there, as per the video, you never get chance to create a problem report via the command line as the machine reboots almost straight away after inputing your password. The second time around, the machine restarts cleanly and you can login ok and everything is fine. At that stage, I assume nothing will show in the problem report?
  12. Interestingly, I'm also running FileVault on a new Macbook Air 2011, Mac Lion 10.7.1.
  13. sandro

    sandro Parallels Team

    Nope, please send anyway - we'll be able to try figure out problem by logs.
  14. Me too!

    Sent a report after the machine is booted. I do not know whether this is helpful.
  15. Ok, rebooted and then on the second unprompted restart, logged back in, opened terminal and ran the command line action as you gave. It has created a problem report and sent it with id: 10028770.

    Hope that helps, thanks in advance
  16. I guess I'm lucky - will not install

    At last check 'running package scripts' was up to 16 minutes (second try at installation).
  17. sandro

    sandro Parallels Team

    Could you provide some details on this? What exactly Apple expert've seen in logs? It would be very appreciated.
  18. Hi, they took me through various processes from clearing down all library caches, fixing disk permissions, repairing disk, through to removing any entries in the login items under a new test user. None of these fixed the issue. They then had me restart the machine in safe mode and the issue did not occur which led them to think it was something loading at startup, third-party or otherwise. After ensuring nothing was being auto-started by the user account, they took copies of both the system and kernel logs, and started looking at the processes being launched using launchd etc. under the "launchagents" in the two library folders (user and home directory). After trawling through the logs, all they said was that it was a parallels process causing the issue - not sure why though and to talk to you guys.

    To re-confim though, nothing on my specific laptop has been updated or changed apart from Parallels upgrading to 7 from 6. Version 6 was running fine with FileVault2 running for weeks. As soon as Parallels 7 was installed, this issue started occurring.

    I'll try to append the system and kernel files next.

    Thanks
  19. Here I have the problem not with restarts. But it takes a long time to startup or shutdown my Mac. I just deinstalled PD7 and the problem was solved.

    After a new install, it takes again a long time to boot or shutdown. Maybe it has to do with the same problem. What do you think?

Share This Page