"\\.PSF\.Home\Desktop is not accessible" error

Discussion in 'Windows Guest OS Discussion' started by Gary King, Sep 29, 2007.

  1. I have Boot Camp with Parallels installed. It works fine if I run it in Parallels, but when I run Boot Camp stand-alone, I get the following error message:

    "\\.PSF\.Home\Desktop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    The system cannot find the file specified."

    This stops certain things from working, such as some program installations, etc. so I'd like to fix this. Any suggestions as to how I can get about doing this? From what I understand, this problem is stemming from the fact that it's trying to use the Mac desktop onto my Windows desktop. I wouldn't mind disabling this feature, but when I try (at least I think I'm doing it) it still doesn't fix it - I still get the error.
     
  2. Anyone...?
     
  3. Turn off Parallels to OSX Desktop Sharing.
    Unfortunately this is the only way I was able to fix that.
     
  4. Do you mean "Share Windows folders to Mac"?
     
  5. Windows desktop sharing and so on...

    You need to disable the "Shared Profile" option.
     
  6. Got it working!
     
  7. same problem

    I am having the same problem. I was just wondering how you go about turning off parallels to OSX desktop sharing. I can't figure out how to at all. A little help would be greatly appreciated. Thanks
     
  8. Worked

    I was having the same issue but then turned off the setting in Virtual Machine -> Configure -> Shared Profile -> Desktop to Desktop in Windows.

    I left all the other settings on (Documents to My Documents, etc.). I guess Parallels hasn't quite gotten the Desktop sharing feature working yet.
     
  9. Here is what I did to fix mine. First make sure you have internet in your Virtual Machine by going to Internet Explorer and trying to surf the web. If you have no internet then turn off your VM, and go to Configure your VM and delete the old adapter and add a new one with a "Bridged Network" using default adapater. Now start up your VM and go to Virtual Machine>Install Parralels Tools or Reinstall Parralels Tools from your MACs menu bar.

    You need to have the internet part. I noticed when I had no internet connection or network connection that the Parallels Tools would not complete the installation.
     
  10. P6

    Never had this problem until I upgraded to P6. It seems to have something to do with not being connected to the AD server, as I only have the problem when I am away from my office AD server (working on MacBookPro) Unchecking the Shared Profile: Share Mac User Folders with Windows check box worked for me, as others have noted. Still sharing the Home Folder. Looks like a bug in P6 to me.
     
  11. Curious combination

    Also experiencing this error after upgrading to Parallels 6.

    The Mac is running 10.5.8
    VM is WindowsXP SP3
    Both Bound to Active Directory.

    Parallels is trying to access the folder \\psf\Home\Desktop and you can't change the username and password. WindowsXP keeps changing it to domain\username
     
  12. Got this fixed in the end. There is a knowledgebase article about it happening with Windows 7 as well. The problem is indeed a bad/corrupted Parallels Tools. You really do have to uninstall it and reinstall it.
    I got stuck once again with a VM that didn't respond to Ctrl-Alt-Del or any keystrokes, but messing around with the BIOS before WinXP had a chance to bootup got that working too. But that's another story.
     
  13. Just want to reiterate that Jason is correct. You actually have to use Win 7 Programmes and Features to uninstall Parallels tools, reboot VM, then go to the Virtual Machine menu and reinstall Parallels Tools. It is tedious. It works. Another error message which I spotted that may help others diagnose was that the Ethernet Controller Driver had gone walkabout. In my case this was caused by Comodo inspect.sys having a bit of argy bargy with Windows Security during the upgrade. Uninstall Comodo before attempting a Win 7 upgrade if you are using Parallels... :)
     
  14. psf error

    Hi all,

    I can't seem to work my way out of it. I still have the psf error when i run Win 7 on its own.
    I was told that my Intel 5 chipset has a problem and when I try to run a windows update for the driver, it tells me that my drivers are up to date. So why the error?
     
  15. Error Still present

    I am running Parallels Build 6.0.12094 on Lion, after upgrading from Parallels 5, and running Windows 7. When trying to uininstall a program via Control Panel, I get the error "\\.psf\home\Desktop is not accessible".

    As suggested, I have uninstalled Parallel Tools via Control Panel, which forced a re-boot of Windows 7. I then installed Parallels Tools again (Install was the only option, Re-install was not an option), which forced another re-boot of Windows.

    I then tried again uninstalling my original program via Control Panel, and again received the same "\\.psf\home\Desktop is not accessible" error.

    Help - Parallels people - what is going wrong???
     
  16. I also had this issue after upgrading to Lion and Parallels 6. The steps outline by Jason worked for me:

    Uninstall Parallels Tools via Control panel, reboot, "Install Parallels Tools" via menu (forces a reboot at end), all was well again.

    John - after the "Install" of Tools and reboot, there should be no need to uninstall a second time - unless you are still seeing the "not accessible" error after the reboot - no idea in that case.
     
  17. Desktop is not accessible error running Parallals 6 in Lion

    I just ran into this same problem when upgrading to Parallels 6 under Lion. I tried reinstalling the whole application with no luck. I've tried reinstalling the virtual tools (Vernon Stone's suggestion) several times but no luck for me. The only thing I found that works successfully was KurtT's workaround... i.e. Turn off the setting in Virtual Machine -> Configure -> Shared Profile -> Desktop to Desktop in Windows. Leave all the other settings on (Documents to My Documents, etc.).
     
  18. Windows cannot access \\psf\Home\Desktop - P7

    I was using Parallels 6 with Win 7 Pro on top of Snow Leopard with no problems. Upgraded to Lion and still no problems. I have now upgraded to Parallels 7 and everything works except when Windows starts I get the message "Windows cannot access \\psf\Home\Desktop". When I click OK on that message, everything seems to work fine.

    I looked at Control Panel, Programs and Features but I could not find the install of Parallel Tools. So I exited Windows and clicked on the Virtual Machine menu but Reinstall Parallel Tools is greyed out.

    Now I do not know what to do.

    Thanks for any assistance.
     
  19. I have now tried the program with windows applications and it does not work. It does not see the Mac file system.
     
  20. Solved forcibly by Parallels

    Thanks for all your replies.

    Because I could not get anywhere, and was still within the free phone support period with Parallels, I rang them. The tried the usual things already suggested, but all to no avail. Eventually, the technician downloaded Revo Uninstaller, and forced the uninstallation of the rogue Windows program. He reckoned that it might be caused because of remote installation from a network drive. Whatever the reason, the rogue program has now gone.

    Sometimes, it appears that it may be a problem with the rogue program, and nothing to do with Parallels. How you find that out, I don't know!
     

Share This Page