unable to connect to Virtual Machine through i-pad

Discussion in 'Installation and Configuration' started by chandans, Apr 22, 2012.

  1. chandans

    chandans

    Messages:
    10
    unable to connect to Virtual Machine through i-pad.

    Error-Cannot connect to specified host

    Tried the below steps:

    We took the steps provided in the link below:

    http://kb.parallels.com/113645

    -Turned off fire wall on MAC.

    -Tried the complete steps from start using Parallels Mobile user's guide.

    -Checked with Version of Parallels Desktop its latest 15094.

    -Uninstalled Parallels Mobile and re-download from App store.

    -Turned on Direct connection from Parallels Mobile settings as it was off before.

    Issue still persists, any suggestion ?
     
  2. YanaYana

    YanaYana Parallels Support

    Messages:
    1,666
    did you check your credentials for @, & symbols? try to make them the easiest and test
     
  3. chandans

    chandans

    Messages:
    10
    Hey Yana,

    Thank you for the reply.

    The password doesn't contain any special characters.It's a simple one.

    Already referred the below link :

    http://kb.parallels.com/113645

    Thanks,
     
  4. YanaYana

    YanaYana Parallels Support

    Messages:
    1,666
    hm, try to upgrade to the latest build. Mean while contact the Parallels Tech support www.parallels.com/support
    they should be able to help you
     
  5. SteveJones

    SteveJones

    Messages:
    6
    I have the same problem,the problem is that you have to update with the latest build.

    __________________
    Macbook Pro 17 2.8Ghz; Host OS: Snow Leopard 10.6.2, 32-bit;Guest OS: Windows 7 Ultimate x64... Proud [​IMG]
     

Share This Page