Windows 8.1 Preview

Discussion in 'Windows Guest OS Discussion' started by raphaelweb, Jun 27, 2013.

  1. raphaelweb

    raphaelweb

    Messages:
    3
    Will Parallels be making 8.1 preview available to the Windows 8 virtual machine? I tried to download over the VM from the MS website, but that method will not work. Thanks!
     
  2. pedroleite

    pedroleite

    Messages:
    3
    +1

    I also would like to try Windows 8.1, but I am afraid it will not work (using Windows update).
     
  3. teknishn

    teknishn

    Messages:
    13
    I downloaded the 8.1 Preview ISO from technet and tried the install. It fails to identify the OS so I selected Windows 8 and gave it the key when requested etc. From there when it goes to start setup it ends up erroring out saying it cant read the key file or whatever and reboots.... pretty much endless cycle of same thing at that point. So it seems to be a pretty simple issue on Parallels side. I was going to try again with 'other' for the OS to see if it would let me skip the key and input it after the install. I will see if that works this evening.
     
  4. JohnNash

    JohnNash Bit Poster

    Messages:
    33
    Endless Reboots

    Same issue here. Preloads the files, decompresses them and then says an error occurred and you have to click ok to continue. Reboots, same thing.



     
  5. Specimen

    Specimen Product Expert

    Messages:
    3,007
    Don't do the Express Install (the one that you have to provide the key before hand). Untick the box that says express installation at the bottom of one of the screens.
     
  6. MarkusAerulius

    MarkusAerulius

    Messages:
    4
    I am finding a different error. Please see below.

    I've downloaded Windows 8.1 Preview as an iso from Microsoft.

    I specify the iso file and click Install. The Windows 8 fish appears with its rotating balls. Then I get this error message:

    Select the driver to install
    A media driver you computer needs is missing. This could be a DVD, USB, or Hard disk driver. If you have a CD, DVD, or USB flash drive with the driver on it, please insert it now.
    Note: If the installatiaon media for the Windows is in the DVD drive or on a USB drive, you can safely remove it for this step.


    I've searched and can find no solution. There is one caveat here. I am installing this on a Retina MacBook Pro. It has no DVD drive! I wonder if this is related somehow.
     
  7. teknishn

    teknishn

    Messages:
    13
    Ok, I have it rollin now. I have 64bit ISO from Technet.... told it that it was Windows 8. I unchecked express install, unchecked OS requires a key, and checked 64bit and said go. I have all the coherence and sharing disabled, 1cpu, 2gb ram, 35gb hdd, 256 vram. Running on Retina MBP/Mavericks Beta 2 with very latest Parallels 8 build. Runs fantastic..... love it... way better than 8.
     
  8. Patrak

    Patrak

    Messages:
    1
    I've installed it no problem and I can log in into Windows 8.1 BUT then I lose the keyboard. I've installed the Parallel Tools but to no good... The mouse works fine, anybody else having this issue?
     
  9. raphaelweb

    raphaelweb

    Messages:
    3

    I'm not having that trouble. But now the VM doesn't want to connect to \\psf\home\desktop. Additionally, I cannot get the screen to be anything other than square. Other than that, seems to work. Not too impressed yet with the "new features", but I need more time, and I need to remind myself that this is only a beta. Will update.
     
  10. Pbryanw

    Pbryanw

    Messages:
    5
    I've just upgraded an existing Windows 8 install using the Windows 8.1 ISO. Everything's fine except I'm having problems with Coherence. It seems if windows are maximized then the windows resize too big. I wonder if anyone with 8.1 has tried Coherence yet and if it's working for them?

    EDIT: The problem appears to have worked itself out and coherence is now working for me.
     
    Last edited: Jun 29, 2013
  11. StuartLondon

    StuartLondon

    Messages:
    2
    I also have 8.1 running fine on my MBP Retina, however the windows screen scaling doesn't seem to be working, so at 3360x2100 everything is really tiny and unreadable. I have a Windows 8 VM running at the same resolution but with scaling working at 200%. Anyone else experience this?
     
  12. Curt H

    Curt H

    Messages:
    1
    Would it be wise to install the Parallel Tools for the Windows 8.1 Preview? Should they be compatible?

    Thanks,
    Curt
     
  13. Otomind300

    Otomind300

    Messages:
    1
    Same issue as MarkusAerulius with me on 2013 MBA
     
  14. MarkusAerulius

    MarkusAerulius

    Messages:
    4
    How are you guys able to get it to install? I never see options for 64 bit or express install.

    Here is what I do:
    File -> New... -> Install Windows or another OS from DVD or image file -> Continue
    -> Install From: [pick list, I select my .iso file downloaded from Microsoft] -> Continue
    Automatic detection failed. Please select your operating syste: [pick list, I select Windows 8]
    How do you want your windows programs to work? [I select Like a PC] -> Continue
    Select name, location -> Continue
    Then I see the fish and the rotating balls.
    Then I select Language, time, keyboard, etc -> Next -> Install Now
    Then I see "Setup is starting"
    Then this:

    Screen Shot 2013-06-27 at 7.49.06 PM.png

    From there I can't really do anything else so I cancel out.

    This is on a Retina MacBook Pro with the latest build of MacOS and Parallels 8.

    What is going on?

    It seems like there is a missing driver in Parallels.
     
  15. MarkusAerulius

    MarkusAerulius

    Messages:
    4
    Otomind300,

    How much disk free disk space do you have? I have only 28GB and I'm wondering if it's asking for more than that and the installer/Parallels isn't smart enough to communicate that to the user and gives the wrong error message. It's not necessarily likely but it's a possibility.

    Edit: Never mind. I was able to configure the VM to use only 8GB but it still failed.
     
    Last edited: Jun 29, 2013
  16. raphaelweb

    raphaelweb

    Messages:
    3
    I downloaded Parallels Tools, and it seemed to fix my problems. One thing that happened was that the update would not allow the VM to talk to my Mac drive for desktop, trash, etc. So I had to isolate the VM from the Mac (in the options), download Parallels Tools, install, restart, and then uncheck Isolate from Mac. After that everything worked smoothly. My VM works very well now. Thank to all.
     
  17. Neonyellowcar

    Neonyellowcar

    Messages:
    1
    I seem to have the same problem too! I think I might have to burn it onto a disk to get it to work. My mac says it can not read the format to burn it though :(
     
  18. ShermanH

    ShermanH

    Messages:
    1
    I had a similar problem with the installation. I determined that I had only partially downloaded the ISO from Microsoft. Check your file size.
     
  19. MarkusAerulius

    MarkusAerulius

    Messages:
    4
    Thank you ShermanH !!! I remember trying to use SpeedDownload to manage the download but Microsoft's website wouldn't allow it and I didn't check the SHA sum. It was only a partial download as it turns out. Which is so odd because the install started correctly and gave an error message that seemed to make sense given my situation.

    Anyway, I redownloaded, checked the SHA and it was correct. Ran through a quick install and voila!!!!
     
  20. LeifJ

    LeifJ

    Messages:
    1
    Installation works fine (New without Disk), after that restart and with connected Image...
    But I have another issue. In modern Apps (aka Metro) not all the letters are shown in a word, also I can copy the invisible letters and paste them into e.g. WordPad. Might be a problem of the Parallels Tools. After installation of the Parallels Tools all was fine, but didn't started direct after the reboot after installation....
     

Share This Page