0xc0000e9 error during installation.

Discussion in 'Installation and Configuration' started by KrzysztofI, Aug 10, 2018.

  1. KrzysztofI

    KrzysztofI Bit Poster

    Messages:
    11
    I tried to instal Win 10 on Parallels 13. Icon disappeared from Mac desktop what caused that I couldn't install it. I tried to great image from USB stick but this also didn't work. It looks like I have problem with USB stick but why and what should I do now.
     

    Attached Files:

  2. KrzysztofI

    KrzysztofI Bit Poster

    Messages:
    11
    I tried create image from 3-4 times. After that miracle it works. Unfortunately I had to stop it. I will download iso from Microsoft site. Hope it helps
     
  3. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,140
    Hi @KrzysztofI, yes! Is USB flash drive is a bootable one? Also, please let us know if you have an issue in installing Windows 10 from .iso and we are here to help!
     
  4. KrzysztofI

    KrzysztofI Bit Poster

    Messages:
    11
    I've talked to your support on FB. Also I found some topics according to my problem. I hope that issue appears because of USB drive. It seems that sometimes it doesn't work properly. I downloaded ISO because I couldn't even create it from USB in disk utility and we will see. First I will update Mac OS ;)
     
  5. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    579
    Please do and keep us posted.
     
  6. KrzysztofI

    KrzysztofI Bit Poster

    Messages:
    11
    Ok I installed everything from ISO. Now works great. BUT. I have this notification every time "
    ActionStar - SIIG 4-to-2 Printer Switch" to your virtual machine now." I tried to click "ok" button but still pops up
     
  7. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    579
    Please reply with the screenshot of the message to check for the issue.
     

Share This Page