10.4.10 USB Fix from Parallels

Discussion in 'Installation and Configuration' started by dkp, Jun 22, 2007.

  1. dkp

    dkp

    Messages:
    1,367
    Parallels has updated version 2.5 to build 3214. Some may have problems with the Update tool in Parallels not working. If so the update can be found at :

    http://download.parallels.com/GA/Parallels Desktop 3214 Mac en.dmg

    This update corrects the USB problems introduced in Apple's OS X update to 10.4.10.

    Edit: The update at this link is for the US and compatible markets only.

    Edit: The problem for which this is the solution is described here: http://forum.parallels.com/thread13499.html

    Edit: Help is on the way for localization support.
    News From Tim Surgent, Parallels: http://forum.parallels.com/post69953-8.html

    "UK localization is available through autoupdate already.

    JP and DE ones are expected tomorrow. IT, FR and ES ones - the day after tomorrow. The rest will come by the end of this week.
    __________________
    Best regards,
    Tim "

    Edit: Updates for DE (Germany) are reported to be working now.
     
    Last edited: Jun 28, 2007
  2. John Howard

    John Howard

    Messages:
    126
    Thanks dkp.

    I currently use Mac OSX 10.4.9 and PD build 3212

    Question: Should I update my Mac OS first, then PD? or the other way around?

    Another question: Why are you the first to post this (which I appreciate very much BTW) as opposed to Parallels? Or did I just miss it?
     
  3. dkp

    dkp

    Messages:
    1,367
    In theory it shouldn't matter - this version should work in either build of OS X. In practice? Don't know. In my case I upgraded OS X first, then upgraded Fusion because they had a fix first. I ran out of time this am to upgrade Parallels so still have not done it.

    It seemed like a neighborly thing to do after I noticed there were no posts from the Parallels team. I'm thinking of billing them for consulting services :eek:
     
  4. kastorff

    kastorff

    Messages:
    18
    Build 3214 is showing up now when you check for updates in Parallels 2.5. Thanks for the heads up dkp.
     
  5. John Howard

    John Howard

    Messages:
    126
    Yes...you've earned it. They haven't...
     
  6. ajay

    ajay

    Messages:
    153
    I upgraded the OS first with build 3188 and ended up with USB problems. I installed 3214 a couple of hours ago and all seems well. My USB printer and memory stick work as they did before the OS update to 10.4.10.

    Well done Parallel's. You seem to only get the short end of the stick. Just wanted you to know there are probably many of us who are relatively happy with the state of VM's. Not perfect, mind you, but damn good.
     
  7. John Howard

    John Howard

    Messages:
    126

    Just updated to PD 3214 and Mac OS 10.4.10. My USB printer and scanner work fine from within my VM.

    I am also writing this note from within my VM.

    So far so good. Thanks!
     
  8. John Howard

    John Howard

    Messages:
    126
    I agree completely. Haven't run 3.0 yet but 2.5 technology is damn good...
     
  9. pureeville

    pureeville

    Messages:
    2
    I can confirm that this fixed the issue I had with my USB-UIRT after upgrading to 10.4.10 two days ago. Thanks SWSOFT!
     
  10. sasteak

    sasteak

    Messages:
    1
    Build 3214 still not showing up

    Thanks to everyone in this thread. If it was not for this series of posts I would be unable to use any of my USB devices (except for the mouse) with my Windows XP VM. As of Saturday, June 23, 2:00 pm EST there was still no indication on the parallels website that 3214 was available. My parallels update check said Build 3212 was the latest version. I'm using V2.5. I also notified Apple Care. The rep. was nice, but was of little help otherwise. I let them know the latest release of OS X (v 10.4.10) had caused this problem. Build 3214 fixed this for me. Thanks again.
     
  11. Mara

    Mara

    Messages:
    8
    still having a problem

    I' m still having a problem with my cardreader (reiner SCT for online banking, with hbci card). All USB devices work fine since I updated parallels, except this device.
    For me it's the only reason for using win XP on my Mac (business apps. banking and personal managment, for both apps. I've to be able to use the smartcard (banking card reader) and still I'm getting the same problems:

    " USB Device you are trying to connect to the virtual maschine in being used by another application. Close that app. or unplug the device aand plug it again. Then try to connect the device again."

    HELP!

    How can I find out which app. is using the device?
     
  12. Klemmi

    Klemmi

    Messages:
    4
    Hm, there ain't no fix yet for 4128 build, right ? cuz i'm still havin trouble connecting my USB devices. I allways get that "being used by another VM" message.

    Searched for 3.0 Updates today, but 4128 seems to be the most current build.

    Anybody able to help ?!
     
  13. Milamber_Cubed

    Milamber_Cubed

    Messages:
    16
    Checking for updates within parallels telss me I am running the latest version. Maybe because I am a UK user....

    Should I hold off on running the update to 10.4.10 in case it messes up my USB?
     
  14. USB external hard drive not working with OS X 10.4.10 and Parallels 3214?

    I installed OS X 10.4.10 and then installed WIN XP SP2 and then tried to access my external USB hard drive, but no matter what I do, it is not recognized in the WIN XP vm. Any thoughts on what to do?

    I have the USB Controller recognized in the VM settings.
     
  15. mag

    mag

    Messages:
    14
    Still no upgrade shown in german 2.5 (3188) version...

    the update function still states that 3188 is the latest version :(
     
  16. My issue was fixed by cold booting my Macbook Pro. When I started up the XP vm, it detected and setup the USB driver.

    Works perfectly again.
     
  17. blacks

    blacks Bit Poster

    Messages:
    9
    Upgrade for UK Package 3188 available???

    Is there an update also for the UK package of 3188????
    the EN-package is not working to upgrade my 3188 intall, and having the same USB problems after 10.4.10 upgrade....

    Need urgent info's, my VPN connection in windows is using a USB Active key with certificate

    Hans
     
    Last edited: Jun 24, 2007
  18. sholley

    sholley

    Messages:
    1
    UK 3188 not updating

    I've also upgraded to 10.4.10 and my usb doesn't work correctly in parallels any more. I'm in the UK and using build 3188, if I try and update from inside parallels it says I've got the most resent version.

    I downloaded the above update and upgraded but my key was no longer valid so I've had to downgrade again.
     
  19. wschwarz

    wschwarz

    Messages:
    1
    Hello,
    what about the french version? I cannot use parallels anymore because of the 10.4.10 update.
    Thanks for quick fix
     
  20. w7ox

    w7ox

    Messages:
    152
    Any similar fix for Version 3 of Parallels? I was going to install it today. But I'm still running 10.4.9 and my current installation has no usb or other problems at all.

    Perhaps I should wait until the V. 3 usb fix is available and also postpone updating the OS.

    Phil
     

Share This Page