100% CPU usage (again)

Discussion in 'Windows Virtual Machine' started by mrutter, Sep 7, 2011.

  1. ConnorU

    ConnorU Bit poster


    just tried the mscorswv.exe process solution in windows, i know it seems simple and a silly thing to say but if the cpu of the windows machine is on 100%, so will the cores of the mac. So if the process is hogging the cpu that is why. Look at the processes in an admin account on task manager and show all processes. Its a system process and after is finished the cpu temp went down to normal. High cpu usage on mac may be because of underlying processes on windows.

    i hope this is info helps!

    thanks for the discussion guys finding the solution has really helped me!
  2. JoelRubio

    JoelRubio Member

    I'm very disappointed that I didn't read this thread before paying after my trial expired today. I thought that maybe all I need to do is get a faster HD (but someone already tried using SSD to no avail). I'm thinking I need to use Fusion for awhile. I need Parallels to run as Guest for my work. And I really don't have time to screw around waiting for Parallels to fix P7 with Lion. So disappointed at myself for not reading the forums first...
  3. Don Chapman

    Don Chapman Bit poster

    Out of frustration, I just logged into this thread. I upgraded from Parallels 6 to 7 in March. Ever since, instead of the promised improvements in speed, etc, I have had nothing but glitchy operation and challenges with mouse operation, as well as problems of the pinwheel of death.

    I am operating Windows XP as my guest operating system, and using Snow Leopard on my iMac. I only wish that I had stuck with Parallels 6, which was working just fine for me.

    In reading this thread, which has shown users struggling with operational issues for many months now, I cannot understand whey Parallels programmers have yet to address the issue. More annoyingly, I am pissed that they would promote and charge for upgrades with the problem yet to be solved.
  4. JoelRubio

    JoelRubio Member

    Are all of us having the slowness problem alone here?
  5. ThoreS

    ThoreS Bit poster

  6. rushdjava

    rushdjava Bit poster

    'Sleep method'

    MacBook Pro 5,5 (2.53 Core Duo)
    Mac OS X Lion 10.7.4
    2 x OWC 120GB SSDs
    8gb RAM

    This has happened before but recorded more data this time.
    Updated to latest Parallels 7 update (7.0.15098) and immediately all VMs when starting (all Win7 64 bit) became almost unresponsive to the point where they had to be shut down manually via Parallels 'force stop'.

    I restarted laptop - no change.

    I uninstalled Parallels 7 completely (using instructions on the KB here) and re-installed the latest version above.
    I tried one of the VMs and same problem existed (CPU 100%+), VMs unusable.

    I came close to just moving to VMWare as every update seems to cause this issue (the only solution in past incidents was to recreate VMs from scratch with fresh OS installs and all apps etc which takes hours)

    HOWEVER, I saw this post and decided to try the 'sleep' method and unbelievably the CPU dropped to nothing - I fired up one VM at a time and each were snappy and were able to quickly update Parallels Tools and are now working as well as they were pre-update.

    That being said, my desktop computer:

    iMac 12,2
    2.7 Core i5
    Mac OS X Lion 10.7.4
    12GB RAM
    1TB Serial / ATA

    Does not have this problem, ALTHOUGH, the VMs slow dramatically until tools are updated.

    Hopefully this info is helpful to solving the issues.

  7. jamdalu

    jamdalu Bit poster


Share This Page