1970 users: Do not update OS X to 10.4.9

Discussion in 'Parallels Desktop for Mac' started by limec, Mar 22, 2007.

  1. limec

    limec

    Messages:
    29
    I know there are many who are stilll using 1970 for some reasons. If you do, please don't update your OS X to 10.4.9. If you do, then some of your USB stuff may not work anymore, then you will need to upgrade Parallels to 3188, and you didn't want to upgrade to 3188 earlier for some reasons. 3188 comes with it own issues. You've been warned.
     
  2. Purplish

    Purplish Kilo Poster

    Messages:
    521
    I disagree with this advice, but I do recommend that yoou repair disk permissions after going to 10.4.9.
     
  3. rhys

    rhys

    Messages:
    5
    I also disagree - although it is obvious many have had problems.
    I have a MBPro 2.33Ghz 2Gig Mem - updated to 10.4.9 after repairing disk permissions and all went well.(I never thought of repairing permissions after the upgrade - although it might be a good idea!) 1970 continued to work well. Then updated to 3186 and again except for a weird problem of parallels trying to open a second VM everytime I opened certain programs under XP everything went well and worked well. Figured out what the problem was - fixed it - and now I'm much happier with 3186 than I was with 1970.
    From what I'm seeing though I will not go to 3188 - no benefits that I desire from what I've seen.
    rhys
     
  4. tacit_one

    tacit_one Kilo Poster

    Messages:
    434
    Disagree with you here. Why should our customers be limited from getting the latest updates from Apple? We're not informed about any bugs specific to the 10.4.9 - so I don't get the point, really.
     
  5. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    Ditto that, sounds like someone had a trouble at the time of an upgrade. Which is understandable because of the amount of important files changed in an upgrade...
     
  6. lithe951

    lithe951 Bit Poster

    Messages:
    90
    I started with 1970. When 3186 went public I finally upgraded to that (never any of the betas). Then last week I upgraded again to 3188. This morning I got the notice on OSX and performed the upgrade to 10.4.9.

    No issues whatsoever, works perfectly (touch wood). I never had to repair anything, just went through the upgrades as recommended, installing tools as recommended, and no problems. To the guys who mentioned no improvements with 3188, I think I have one. I experienced a couple of Parallels crashes with 3186 (instant-off, no warning) and have not had one since upgrading to 3188 (touch more wood).
     
  7. White fox

    White fox

    Messages:
    77
    Problem is for real

    Warning came too late. I rely on using a USB memory stick with 16 MB for transferring files between Windows 98SE and MacOS 10.4.9. I have repaired permissions and restarted the computer, but it doesn't help. I usually transfer source code files and print them from Mac OS.
    "USB device you are trying to connect to the virtual machine is being used by another process. Wait 5-10 seconds, then try to connect the device again. If this does not help, find the application that blocked up the device and disconnect it manually."
    This memory stick is called Pendrive and is identified by Mac OS as Security X-Disk V1.04 and can no longer be used for my purpose.
    Any clues?
     
  8. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    Strange. Can you connect another Pendrive and have it work?
     
  9. White fox

    White fox

    Messages:
    77
    I have no other memory stick that is compatible with Windows 98. :(
     
  10. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    Yuck! It's rather hard for me to troubleshoot then.

    Try ejecting the drive from Disk Utility (/Applications/Utilities/Disk Utility), then select it from Devices -> USB -> KeyDrive Device
     
  11. Resolver

    Resolver

    Messages:
    37
    Conclusion

    Hello Parallels Users !

    In order to fix this problem, the Parallels user must upgrade to 3188 version. Reinstall Parallels tools. ( to uninstall them in safe mode and install back in normal mode )
    No more problems will arise.
     
  12. Quillz

    Quillz

    Messages:
    16
    I really don't see why anyone would still want to be using build 1970.
     
  13. White fox

    White fox

    Messages:
    77
    This time 3188 works!!

    Thanks. I´ve tried 3188 before, but had program incompatibility issues at that time. This time it seems to work good.
    By the way: Can you solve the "freeze-at-shutdown in Windows 98"-problem soon?
     

Share This Page