3.0 stuck at "Please wait while VM is resuming..."

Discussion in 'Windows Guest OS Discussion' started by autophile, Jul 3, 2007.

  1. autophile

    autophile

    Messages:
    4
    Hi all... last night I suspended my XP VM. This morning I tried to resume. The desktop showed up, with the message "Please wait while virtual machine is resuming..." and would not get out of that state. I forced Parallels to quit and tried again. Same thing.

    What can I do to get it up and running again?

    Thanks,

    --Rob
     
  2. floyds

    floyds

    Messages:
    1
    virtual machine resuming

    Hi, i've got the same problem, any solutions? Floyds
     
  3. billearl

    billearl

    Messages:
    31
    I had the same problem (occasionally), but it was just a matter of waiting 10-15 minutes for the VM to resume. It hasn't happened in the last few days.
     
  4. nchernoff

    nchernoff

    Messages:
    1
    Same problem with XP SP2

    It takes me about 5-10 minutes to resume. I thought maybe it was trying to read a dvd in the Mac Pro's drive, but I just got hung up and the drive is empty.

    Definite bug.
     
  5. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Did you tried this in latest 4460 update? This bug is supposed to be fixed. Please report back if it is still doesn't work for you in this update.
     
  6. billearl

    billearl

    Messages:
    31
    It happened to me once yesterday after updating to 4560. It only happens occasionally, but it is still there.
     
  7. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Thanks for feedback! We will try to reproduce.
     
  8. bvila@umich.edu

    bvila@umich.edu Bit Poster

    Messages:
    30
    5160 Build - "Please wait while VM is resuming..." returns

    Hopefully someone is still monitoring this thread because I have this problem with the 5160 build (the latest). I've never had the problem before.

    I'm running Win2000, the 5160 build, uninstalled and reinstalled Parallels Tools. Sometimes Parallels resumes the virtual machine in an instant, but others it gives me the dreaded "Please wait..." message for about 5 minutes.

    Is there a solution to this problem yet? Anyone know what's causing it?
     
  9. Alexey

    Alexey Parallels Developers

    Messages:
    14
    Do you use Parallels with Tiger or Leopard?

    What is host CPU usage (please check it through Activity Monitor) on the message moment?
     
  10. goetterfunk

    goetterfunk

    Messages:
    1
    had the same prob. afetr stopping and restarting parallels 5160 mbp c2d 2.4, 10.4.10 it worked...
     
  11. bvila@umich.edu

    bvila@umich.edu Bit Poster

    Messages:
    30
    I wish I had Leopard...but it's not out yet for the lowly non developer types like me. I'm using Tiger. 10.4.10 to be exact.

    I'd be happy to give the CPU usage, but the problem seems to only occur on occasion. When it happens again, I can post it.

    Is there something I should be looking for with respect to the CPU usage? Anything else I can check?
     
  12. Jerry

    Jerry Bit Poster

    Messages:
    78
    The same thing just happened to me using the latest build. (Has not ever happened before). The CPU usage spiked over 100% in the Activity Monitor. I waited a looooong time, but nothing happened. Had to force-quit. Started back up, but the same result. Eventually I moved the file xyz.sav out of the VM folder, and I could start Windows up again.
    Macbook Pro 2.33 Core 2 Duo, 2Gig ram, OS 10.4.10
     
  13. Alicia

    Alicia Parallels Team

    Messages:
    683
    Hello,

    please, check this thread. Does your problem look similar to the one described in it?

    Best regards,
    Alicia
     
  14. MarkHolbrook

    MarkHolbrook

    Messages:
    350
    I periodically have this problem and I'm under 5160. I do like to use suspend/resume a pretty fair amount. Sometimes on resume it will render the VM window but up that the top is the Parallels message stating it is resuming and that never goes away.

    Host CPU goes up around 80% and stays there. Usually if I wait long enough it will about 50% make it through the resume and XP will free up and work. A couple of times I've had to kill the Parallels process and restart Parallels.
     
  15. bvila@umich.edu

    bvila@umich.edu Bit Poster

    Messages:
    30
    To answer Alicia's question...no, the problem in the thread you sent is not the same, but ever since 3.0, it has taken a long time for my VM's to become responsive. Long for me has only been a minute, not 30 as in the thread.
     
  16. kiddailey

    kiddailey

    Messages:
    2
    Just thought I'd drop by and say that since upgrading to 5160 I've also been having this problem.

    I accidentally quit Parallels today and when I got around to restarting it a few hours later, it got stuck at the "Please wait while resume" message. The hourglass icon in the Dock continues to spin, but none of the indicators on the Parallels status bar indicate that any disk or network activity is taking place. I haven't looked to see if the processor usage goes up.

    It's been happening regularly. So much so that I try to never quit Parallels anymore :) And I never had this issue before the 5160 update.

    I should note that every time I've tried to resume, there have been applications running in the VM when it was quit. However, I can't say for sure that that fact has anything to do with it yet.

    System Specs:
    Intel MacBook Pro 2.16Core Duo
    2GB RAM
    90GB HD free
    OS 10.4.10

    Virtual Machine Specs:
    Windows 2000


    Almost forgot ... no, that other thread doesn't sound like my issue either.
     
  17. Jerry

    Jerry Bit Poster

    Messages:
    78
    Alicia, it seems to be two different issues.
    - In the one scenario the VM was suspended, and upon resuming the VM it gets stuck saying 'please wait while VM is resuming' (and it never does).
    - In the other scenario the VM was also suspended, but AFTER the prompt to please wait for the restoring, the desktop just sits there with no amount of mouse clicks having any affect.

    Mind you, those two conditions could be related: VM suspended, VM completely unresponsive after restoring.

    In the first scenario, the only way to get back into the VM is to delete the VM.sav file.
    In the second scenario a reset of the VM gets it to boot normally again.
     
  18. tehiv

    tehiv

    Messages:
    1
    This happened to me for the first time today. I'm using 5160. It was running IE 7 when I suspended it and when I tried to resume I was on a different network (and at least 1 day later and several reboots in between), if that helps locate the problem. And the current connection is wireless, whereas the previous one was ethernet.

    System info:
    Macbook Pro 2.4Ghz Intel Core 2 Duo
    4Gb RAM
    OS X 10.4.10
    82.82 Gb free hd space

    VM: Win XP Pro SP2

    Thanks.
    t
     
  19. bvila@umich.edu

    bvila@umich.edu Bit Poster

    Messages:
    30
    Happened again but on XP

    Same problem with my VM resuming, but I'm looking at the activity monitor and it says Parallels is using 105.00% CPU; 96.31 MB Real Memory and 1.31GB virtual memory. Hard Disk does not sound like it's being accessed much.

    I'm still waiting for the VM to resume and it's taken about 5 minutes so far. Nothing is running in the VM (no open windows or open programs). No programs running in OSX that I don't normally have running.

    With the VM running now, AM says 10.2% CPU

    So this time it was my XP VM, not my Win2000 VM.
     
  20. aleese

    aleese

    Messages:
    7
    My VM does this too and only recently - Im on 5160 with an XP vm

    Sits on resuming vm please wait - no disk activity. Then about 10 mins it will come into life. Ive started to use coherence a lot recently so not sure if that is related.

    Ill go back to using single mode to see if that narrows it down.
     

Share This Page