3.0 stuck at "Please wait while VM is resuming..."

Discussion in 'Windows Guest OS Discussion' started by autophile, Jul 3, 2007.

  1. aleese

    aleese

    Messages:
    7
    same issue with single window mode

    Takes about 6 mins to come out of vm resuming.
     
  2. gefahrmaus

    gefahrmaus

    Messages:
    5
    Just started happening today for me...

    iMac, 2GB RAM (1GB alotted to Parallels), 2.16 GHz Intel Core 2 Duo, Tiger (10.4.10). Win XP on VM.

    Something about last night could have contributed: I normally logout in the evening, however, my logout hung on an application (though Parallels appears to have suspended long before that application requested action).

    I came in this morning, restarted Parallels, was greeted by the hung VM message, but... as I compose this message, the VM has resumed! So it appears to be something about the clean up from the previous suspension call.

    HTH the techs. I'm going to shutdown and restart the VM, suspend and resume to clean up any stale *.sav files.

    Tim
     
  3. Alicia

    Alicia Parallels Team

    Messages:
    683
    Hello all,

    we're aware of this issue and our developers are already fixing it. We expect to have it corrected in our next update.
    Sorry for inconveniences!

    Best regards,
    Alicia.
     
  4. summerleas

    summerleas Bit Poster

    Messages:
    7
    Excuse the off thread but ... you mean it is possible to get IE7 to work? I am repeatedly asked by XP Pro to download it. I tried a couple of times and it refused to install. Directed to Microsoft's web site I read some basically incomprehensible instructions, tried to follow them, and it still failed. So I have given up. Maybe IE7 is like Vista - a complete disaster?

    More relevant, being new to Parallels, do the Parallels support staff follow up on problems posted here? Having just sorted out the problems with Mail and Safari hanging because of the network ports set up by Parallels, I am very keen to see this bug cured.
     

Share This Page