3036 Beta - Mouse and Keyboard not responding Boot Camp

Discussion in 'Parallels Desktop for Mac' started by chosenken, Dec 6, 2006.

  1. chosenken

    chosenken

    Messages:
    12
    I have installed the Boot Camp files for Parallels, and I can boot into it with no problems. Once I click on the screen though, I have no mouse or keyboard. I can hit ctrl-alt to release my mouse and everything. Yet when I am in the window, the mouse and keyboard do not work. I have even reinstalled the Boot Camp file for Parallels and that still doesn't work. Any one else have this issue or any idea why the mouse and keyboard will not work?
     
  2. cbrovvn

    cbrovvn

    Messages:
    1
    I had exactly the same problem.
    I had to transfer the vmtools.iso to a place readable from within bootcamp (I used a network share).

    I loaded the image with daemon tools and ran the install (from "within" bootcamp). On reboot, I returned to OSX and booted the parallels vm. This time, I could use keyboard (& mouse, somewhat -- i had to uninstall/reinstall the tools from the vm to get my mouse synching working properly, but everything else worked fine after hardware detection and a couple of reboots).

    I then booted back to bootcamp using the normal configuration to confirm that nothing was messed up hardware-wise (all was fine).

    Good luck.
     

Share This Page