3188 Problems

Discussion in 'Parallels Desktop for Mac' started by maynard, Mar 14, 2007.

  1. MikeBee

    MikeBee Parallels Team

    Try uninstalling Tools from under Safe Mode

    To get to Safe Mode click "Start VM" and IMMIDIATELY start pushing F8 or function+F8 key
    You will have a menu and select "Safe Mode"

    Uninstall tools, reboot, install Tools

    To enter Safe Mode you need to press F8 (Func+F8) pretty fast, due to system loads faster than a common PC. If you see the "Windows is loading" screen with a picture, it means you've skipped the Menu - stop VM and try again.
  2. xochi

    xochi Member

    Something is definitely wrong with your parallels setup -- though I've not used VMWare, I can state that when parallels is set up properly, it's nearly as fast as a real PC of the same specifications. In other words, XP under Parallels on my Macbook Core Duo absolutely smokes XP on a real Dell PC with a 1.6GHz P4 (no surprise here, as the macbook is way faster than the Dell).

    What does Activity monitor on OS X say about where the time is being spent? CPU? Page faults? etc...

    I agree with others that you probably should try uninstalling & reinstalling parallels, and re-create and install your VM.
  3. santaliqueur

    santaliqueur Bit poster

    Thanks for the suggestions, I probably should try to create a new VM with parallels instead of converting a vmware VM. the trouble is, I don't have the original disk for windows, I have to get it from school, and I get to use their CD, and microsoft emails me a key to use, so it's sort of a pain. I will try these suggestions as soon as I can, because as you say, something is definitely screwed up with my parallels installation, or the way it sees my VM, or something. I'll try to run parallels tomorrow and see what's going on in activity monitor. Thanks again guys.
  4. Stradale

    Stradale Bit poster

    Finally got Tools uninstalled and I've been able to revert back to Parallels 3186. Still not working properly -- can't get into coherence; have to alt/control to get mouse to top and side menus, etc.
    Tried to reinstall Tools per your suggestion. It quits on me with the following message:
    Feature Transfer Error
    Feature: Resolution Changing
    Component: Resolution Tool
    File: c:\Program Files\Parallels\Parallels Tools\Plug-Ins Service\
    Error: The file name, directory name or volume label syntax is incorrect

    and Tools stops installing.

    Any suggestions? Again, thanks.

  5. aorons

    aorons Bit poster

    Go Back to 1970

    After black screen issues and other weirdness, I trashed every vestige of 3188 and re-installed 1970.

    Didn't seem to lose anything and all is well.

    I suggest that to everyone wrestling with 3188.

    Andy :)
  6. drval

    drval Pro


    I've had no problem with 3188 or 3186 before that.

    Perhaps you could give (again?) details about your system, configuration and guest OS?
  7. Stradale

    Stradale Bit poster

    System information as follows:
    Max OS X 10.4.9 1.83 GHz 1 GB memory
    Running Windows XP SP2 Home Edition in Boot Camp 1.1.2 Beta
  8. markintosh13

    markintosh13 Member

    Also keep in mind that on a Mac Mini the ram is shared with the gpu - the GMA 950 has no video ram of its own. So 1GB of RAM is really less than that.
  9. aorons

    aorons Bit poster

    System config

    OSX 10.4.8 on a 2 GHz Powerbook with 1GB Memory - WinXP Business Edition

    My biggest problem was the black screen which I think started happening after I installed the tools. I could never get past it. I FINALLY got it to launch into Safe Mode after trying about 10 times and then Windows wouldn't recognize my password.

    What causes the black screen???

  10. abanks

    abanks Hunter

    My XP runs great until i use the Windows Installer !!

    Trying to install an Application is painfull !!
  11. NetworkerDeluxe

    NetworkerDeluxe Bit poster

    I have the same problem

    I have an USB Flash Disk "Kingston Data Traveler 2.0" with 512 MB and
    Parallels for Mac OS X 3188 (German) and Mac OS X 10.4.9

    I tried everything. Install everything (including WinXP SP2) new and so on...
    I tried to format my USB Flash Disk...

    I always get an Error that the USB Flash Disk is in usb by an other software. But no software tries to do anything with my USB Flash Disk. So i think it is a Bug in Parallels.

    Please Post it under "Help->Report a Problem" so they will be aware of that problem...

  12. Tom Ironcast

    Tom Ironcast Guest

    Black screen caused by drivers incompatibility in Tools from different builds.
  13. dkp

    dkp Forum Maven

    How does one verify this? What is the recommended corrective action?
  14. maynard

    maynard Member

    I think a clarification on my install process...

    IF something is not working as expected....

    1. Install Parallels latest version
    2. Install Windows whatever
    3. Install Mac Driver CD (*)
    4. Run Microsoft Update and fully patch
    5. Install Office 2003
    6. Fully patch Office
    7. Config Email
    8. Install ActiveSync

    (*) I am thinking this could come after fully patching Windows, but I doubt M$ has recognized any MacBook hardware yet so really does not matter, but drivers install usually goes first so M$ can update the basic ones.

    Note: If you use a USB Hub and have an iPod and PPC on the same hub... it works fine if you boot with both connected. You can always unplug the hub if it hangs at boot until you see the Apple logo. If you do not have the iPod plugged in first or with the PPC, the USB port gets confused if you plug in the iPod later.

    No issues with rebooting and reconnecting after I rebuilt from scratch, but it is Windozs so it does not surprise me being a computer security consultant, fdisk format and re-install has always been my Winders mantra.

    I assume Vista will go the same way...

    I would say problem solved.

  15. Tom Ironcast

    Tom Ironcast Guest

    The only corrective action is to perform Full uninstall for PD, which means, you should delete all PD related files except your VM files, after you have used PD uninstaller.
    You can locate all PD related files by using the Spotlight with word "Parallels", restart your Mac and install new build.Repairing system permissions with disk utility may also help.
  16. santaliqueur

    santaliqueur Bit poster

    thanks, but my machine's memory is not the factor here.
  17. sirris101

    sirris101 Member

    Copy & Paste Still Flaky in Parallels 3188

    I have been having problems with copy/paste in 3188 (and earlier betas & versions). When I try to copy a string from Parallels (running Windows XP) to my Mac OS it works the first time I try. However, it seems that most subsequent attempts will not work. There are exceptions to this.

    For example,
    In the morning if I try to copy the string "Test1" from my WinXP instance to MacOS it works. Immediately after, I try to copy the "Test2" and it works. However, later in that day I try to copy the string "Test3" and it doesn't work, in most cases "Test2" will be pasted in the MacOS side.

    Why doesn't this work every time?
  18. drval

    drval Pro

    It may FEEL weird to you but it makes sense from the MS perspective and, IME, I've never had a problem with MS authorizing a product via that process.
  19. mkstevo

    mkstevo Member

    As requested by NetworkerDeluxe , sent as 'Problem report' .
  20. Hugh Watkins

    Hugh Watkins Forum Maven


    the trick is not to tell their call centre the details

    just say "i am using the same hardware"

    Hugh W

Share This Page