3D modelization software & mouse issues + solution- build 4128

Discussion in 'Windows Guest OS Discussion' started by TheChemist, Jun 18, 2007.

  1. TheChemist

    TheChemist

    Messages:
    5
    Hi,

    Seems that I'm not the only one having trouble with the latest release. I am hoping that someone here can help me out (without having to uninstall of course).

    Here are the problems:

    I use software that permits me to generate 3D models of molecules (chemoffice, arguslab, etc.). In order to build these molecules I use the mouse and click/drag in the program. Now the problem is that when my mouse cursor goes on the work area (that displays the 3D), the cursor disappears. The solution to this is to make sure to not check the "Display Pointer Trails" under "Pointer Options" in "Mouse Properties" of WinXP.

    The following is a problem for which I need help. In these same programs, when I click outside of the work area, to say start menu, etc. The work area will no longer display my molecules, but instead show the desktop.

    Any takers?

    Thanks
     
  2. bgose

    bgose

    Messages:
    57
    This sounds like a graphics display issue. We (all the SolidWorks guys) are having the same difficulties with OpenGL, which is what I guess your program is using.

    If you have the option, I suggest turning OFF any HARDWARE accerated OpenGL in your molecule program settings. If you can use SOFTWARE accelerated OpenGL, it will probably fix your problem.

    However, if you us software acceleration expect a performance hit.
     
  3. TheChemist

    TheChemist

    Messages:
    5
    bgose:

    Thank you for your help!

    I turned off all hardware acceleration in the Display \ Advanced section of WinXP, And the problem is solved (for now).

    Let us hope that Parallels will offer an update soon to resolve this issue.
     
  4. bgose

    bgose

    Messages:
    57
    Hey, no problem. I'm glad I could help.

    What I really wish is for a proper fix to the problem, not just a work-around.

    Happy Moleculing!
     

Share This Page