4.0 upgrade issues

Discussion in 'Installation and Configuration of Parallels Desktop' started by schnide, Nov 11, 2008.

  1. frgough

    frgough Bit poster

    The BSOD complains that the BIOS is not ACPI compliant. See attached.
  2. paulnic

    paulnic Bit poster

    Lost Ftp

    Since attempting to upgrade I can no longer FTP. Norman internet connection is OK but I CANNOT get FTP to work.I have Time machine backups but cannot work out how to go back to V3 - which worked.

    Any help appreciated
  3. aaltieri

    aaltieri Member

    At this point I have reverted back to 3.0, removed parallel tools and a few other apps that load at start up, and gone back to 4.0 for another go. I even copied everything to my external drive that has 100 gigs of free space. Still no dice.

    After I cancel the window to load the VGA driver, the system freezes. There is nothing I can do at this point.

    I can not get the VM to boot into safe mode. When I use the magic-keys to get rid of the ad-screen (Why do you need to sell me something I've presumably already purchased?) it wastes time with opening the broswer. And even when I do get back into the VM screen in time, it ignores my frantic F8 barrage. So I'm goin BACK to 3.0 I suspect. I can dink with this a bit longer. But that's all the time I'm willing to waste at this point.

    But I agree with ahoutzer. The thought that these problems are happening and my choices seem to be: this forum or I can PAY for help getting your product to work is insane. Luckily, I downloaded the trial before spending my money on this. Had I paid, I'd have my money back by now as well.

    For ref: Mac Mini running 10.5.5 with 4 gigs of ram and a 2gig core 2 duo processor. I'm upgrading from the last build of Parallels 3.0. Parallels 3.0 runs fine aside from the Java and caps lock issues. So there is nothing wrong with the machine or the VM.
  4. John@Parallels

    John@Parallels Forum Maven

    Please uninstall Norman and check
  5. paulnic

    paulnic Bit poster

    Sorry - not Norman internet connection. Should be NORMAL. 3 was fine but I cant get back.
  6. chownsb

    chownsb Junior Member

    STOP: 0xc000007B Blue Screen of Death

    I have a trial copy of Parallels 4 and I'm trying to upgrade my Parallels 3 VM which runs Windows XP SP2 from my Boot Camp partition.

    After a couple minutes, it tells me to continue the upgrade manually and I'm greeted with STOP: 0xc000007B blue screen of death. Windows shut down to protect my computer, etc, etc.

    I booted into Windows via Boot Camp and the new Parallels tools installed themselves, but I still can't upgrade the VM in Parallels.
  7. garneaum

    garneaum Bit poster

    I get the exact same message. Frustrated beyond measure...
  8. rufosx

    rufosx Member

    I've attempted to upgrade three VMs so far. 2 worked fine (but really slow). The third appeared to work, but I now get a BSOD with IRQL_NOT_LESS_OR_EQUAL error immediately after logging into windows. Appears to be a driver loading issue, but there is not any way to recover from it. I'd like to boot into Windows Safe Mode, but that seems to be different than the parallels safe mode, and it is very,very,very hard to send F8 at exactly the right moment in the reboot process.
  9. eliotw

    eliotw Member

    I managed to get mine upgraded by forcing the manual process...

    I managed to get my VM upgraded. Here's what I did:

    1) Shutdown Parallels
    2) Restored VM HD image from a backup I made before 4.0 was installed
    3) Started Parallels and clicked to Start my VM
    4) On the upgrade screen, I hit Control+Command+Option+R (the secret code to get out of the automation and see the VM screen)
    5) I ignored any and every request that Windows gave regarding new hardware (clicked cancel mostly)
    6) Finally the Parallels upgrade program was running the VM. At one point I had to tell McAfee to allow a file change (maybe this was the problem all along)
    7) Parallels rebooted the VM and I had to use the Control+Command+Option+R combination a few times to stop the automated process which kicked in again
    8) After another reboot it auto logined with a user called something like _parallelHelper0 and it went through the whole long Windows user personalization process(ugh). The task bar was missing once all that finished. (complaints at start up about missing winin, urlm, brow, webc -- but only once)
    9) Eventually a 'Complete upgrade' application started and another reboot took place
    10) More new hardware msgs ignore and manually selected 'Install Parallels Tools' from the "Virtual Machine" menu.
    11) This took about 20 minutes and there was another file change I had to tell McAfee to allow
    12) after the final reboot it logged me in as my original user again and everything seems fine

    This whole process took nearly 90 minutes!

    Automation is great but only if it works. And it should be easy to disable - not the case here.

    Good luck -- make a backup before you start...better yet, wait for an update

    Painful, painful, painful

  10. schnide

    schnide Junior Member

    I wish I had known about the secret code as my upgrades would have gone smoother. It should be made very clear in the doc that is included to cancel the requests from Windows to install new drivers.
    Also, I agree that the new user doing the upgrade is confusing and could be considered a bit scary from a security standpoint. What is a new user doing on my VM? Is it password protected? Is the user properly secured? Should I disconnect the networking to avoid attacks during the upgrade? Why does an upgrade require a different user and the wasted time of all the initial new user setup? I don't remember any of the other upgrades requiring a user like this. I'd suggest that a new user not be used in future upgrades. Is the new user deleted properly and completely after the upgrade? What permissions does the new user have?
    And isn't it reasonable to assume that a lot of users doing the upgrade will run in to issues related to Windows wanted to install 'new' hardware? And if they are running Vista or XP with some lockdowns that they will also need to interact with the install to okay certain driver installs? If these are somewhat predictable, shouldn't they have been covered in the included documentation or handled in the upgrade application/process?

    Not in attack mode, just questions and thoughts about improving the upgrade process in the future.
  11. chownsb

    chownsb Junior Member


    I guess this thread has been abandoned by the Parallels team.
  12. John@Parallels

    John@Parallels Forum Maven

    Nope, developers are working on solution, and I hope to provide you solution soon
  13. Trainer1

    Trainer1 Junior Member

    Lets be honest John, this is not a new issue

    I was supposedly on the beta invite.

    I got the first download months ago, but had issues and could not install, run or convert the disk. So never ever got the chance to see it or comment further than sending a mail to say, 'hey guys, this does not install'.

    The reply I got was uninstall and try again, yeh right!

    How many other beta testers never got to test?

    I will wait for an update before I try it... Thanks for your posts guys and gals, let me know when it works.

  14. aak

    aak Member

    Hi, everybody!
    I'm going to be honest with you we cannot reproduce this issue :(
    Could anybody share with us VM that have this issue?

    We can provide you with FTP access to upload VM.
  15. Trainer1

    Trainer1 Junior Member

    are you serious

    are you saying you can't reproduce the issues in this thread?

    There are no issues at all with the installer?

    If I download it today and install it will be a simple easy process if upgrade and it will work ?
  16. aak

    aak Member

    I'm not saying that there are no issues with installer. What I'm saying is that we cannot reproduce it. Thus we cannot fix it :(
    If you could help us reproduce it'll be a great help.
  17. chownsb

    chownsb Junior Member

    My problem is simple to reproduce.

    1. Set up XP SP2 in Boot Camp.
    2. Use Parallels 3 for a while.
    3. Try to upgrade to 4.
  18. aak

    aak Member

    Ok! Thanks!

    Guys is this issue common to BootCamp-based VM? Or somebody using standard VM (no from BootCamp)?
  19. atmasu

    atmasu Bit poster


    I am following this discussion as I am having 100% the same issues. I was NOT using a BootCamp VM but I have tried to upgrade a VM from PD 2.5. My VM is 40 GByte large, so not really recommended to upload to TecSupport. Is there any other help you can recommend?

  20. LEn Banks

    LEn Banks Bit poster

    Bad release - very buggy - finally sort of working after 20 hours

    I spent literally 20 hours to get it finally working and lost all my data having to reload widows.

    I tried to upgrade (I have an image disk VM) on the first day (dumb) and got the same message many others got about manually upgrading. It never worked. I spent 4 hours on the phone with Tech support in Siberia (case id 612162) but they never got it to work either. My case was moved to tier 2 support, I have not heard anything since. Doesn't matter now because I gave up and did the fresh install. Tech support had me strip just about every program I had installed any way so I figure why not start fresh. Surely that will work without issue, right?

    But NO, I had to install windows multiple times because tools doesn't work unless the series of updates to Windows is done just right. I installed XP Pro SP1 and did the whole process. Seemed fine, so then I used my SP2 upgrade disk and it broke tools, the mouse could not track and bounced all over the screen. No amount of reinstalling tools worked. So then I tried to just install the SP2 upgrade disk direct (it asks for the original full version disk to verify) and that seemed to work and I managed to get all the other upgrades from Windows Update. It is working now but after spending so many hours on this and losing 2 days of work, I am not happy!

    This release is beyond buggy! I have found a few other bugs along the way - the dock icon does not respond well when set to be the start menu in coherence. The keyboard loses the num lock feature in windows and it is not obvious in the settings to start in num lock like v3 was - if it is there, I can't find it. (I am blind with rage right now, so I likely missed it) Even though I set it not to mount virtual disks to the desktop in OSX, it keeps changing my finder settings to do just that because it had been set that way at one point.

    It does seem faster and is more attractive - but at what cost????
    Please get it fixed!

Share This Page