4.0 upgrade issues

Discussion in 'Installation and Configuration of Parallels Desktop' started by schnide, Nov 11, 2008.

  1. John@Parallels

    John@Parallels Forum Maven

    During that time , please Report a Problem, include please screenshot and post report ID here
  2. dentate

    dentate Member

    I am trying to upgrade a machine imported from VMWare Fusion. This is an XP guest that was originally a Parallels 3.0 machine ported to VMWare--that worked fine. Now I am bringing it back from Fusion to Parallels 4.0. I have followed the upgrade process through the conversion and opening the machine in the Parallels 4.0 library window. It then starts the upgrade process, stops and tells me that I must complete in manually *after logging in to my virtual machine.* Problem is, I CAN'T LOG IN, it never boots up. I get as far as a "SCSI controller is not installed. Network Bootrom is installed. Trying to boot from Primary Master IDE drive ..." message, and the machine hangs there. Help. Please.
  3. chownsb

    chownsb Junior Member

    Here's my boot.ini of my XP SP3 in Boot Camp:

    [boot loader]
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
  4. John@Parallels

    John@Parallels Forum Maven


    Thanks, well, everything is correct,
    The only thing is I think of is virus infection,
    Check for viruses using cureit.exe from drweb.com
    and use online
    safety.live.com from microsoft
  5. John@Parallels

    John@Parallels Forum Maven

    Did you use Transpoter?
  6. chownsb

    chownsb Junior Member

    This machine is spotless and has never had any infections.

    If it makes you feel any better (or helps figure it out), Fusion does the exact same thing and has never worked. 7B BSOD in Parallels 4 and Fusion but Parallels 3 worked fine.

    I don't understand why its so hard to figure out. Obviously something specific to the hard drive logic changed from v3 to v4 causing this BSOD. Knowing how the software has changed in that regard, I would think a solution would be fairly easy.
  7. John@Parallels

    John@Parallels Forum Maven

    Actually what I am doing is collecting information
    For now I need only report ID, when Parallels is working
  8. Grandpa Jim

    Grandpa Jim Junior Member

    Upgrading from 3.0 to 4.0 Have the 3846 build. Can't complete Install Parallels Tools.
    I get error that says: "DLL C:\WINDOWS\system32\rasman.dll not a valid Windows image"
    ...also MSIEXEC.EXE has encountered a problem
    ...also dwwin.exe Bad image
    Finally comes "Parallels Tools Installation" "Installation has been finished with error code 3221225502"
    but then Guest Windows XP screen still shows "Parallels Tools are not installed"
  9. Joshua Bates

    Joshua Bates Bit poster

    I have exactly the same experience as "chownsb". PD3 works, while PD4 and VMWare Fusion load with BSOD (STOP: 0x0000007b). The drive is set to IDE, and even his boot.ini file is identical to mine.

    I was upgrading to PD4 so I could use Snow Leopard. This puts a damper on that plan, at least for the time being, as I require my Windows XP VM as one of my main dev machines.
  10. Joshua Bates

    Joshua Bates Bit poster

    BSOD 7b Solution?

    I have the exact same circumstances as "chownsb". My Windows XP Boot Camp partition loads fine on it own and with PD3, but fails with BSOD (STOP: 0x0000007b) in PD4 and VMWare Fusion. PD is appropriately configured as an IDE hard drive, and even my boot.ini file is identical to the one posted by "chownsb".ution" in the troubleshooting guide remains completely unhelpful. I am up

    This thread hasn't been updated in a long time, and the "resolgrading to PD4 so I can use Snow Leopard, but I require the use of my Boot Camp VM for dev work. This issue is putting a damper on my plans.

    Is there any news on how to resolve this?
  11. CarlR

    CarlR Bit poster

    Snow Leopard Macbook Air Parallels 4

    I have build 4.0.3846 on a Macbook Pro and it works fine with Snow Leopard. No errors at all.

    However on my Macbook Air I keep getting the BSOD Stop: 0x0000007b error. I have tried a number of so called fixes but have had no luck.

    I have raised a ticked with Parallels and have no had a satisfactory answer, yet.

    If anyone has installed on a Macbook Air and have a solution to this error it would be greatly appreciated.
  12. perryke

    perryke Bit poster

    MacBook Air 7b BSON

    I get the same error on my MBA. Mine has a solid state hard drive, which I think is the root of PD 4's problem. Does yours?
  13. Ralston

    Ralston Bit poster

    Conclusion I have come to: Parallels 4.0 Mac - waste of money

    This was a difficult conclusion to reach as no one wants to crush another person's project. However I have to conclude that Parallels 4.0 for Mac is a waste of money for me. I have yet to successfully install Parallels tools in Ubuntu nor Fedora. I have successfully done it for Windows XP. However I bought the software for use with the "more secure" Linux operating systems.

    I recently install the 4. built 3848 upgrade and now neither Ubuntu 9.04 or Fedora11 won't connect to the internet, although both systems says it's connected. I do not know much about commands and don't have to time to learn. I expect that when I select install Parallels tools that it should go normal as the developers intended and not get blank CD.

    I am not happy with the product and support.

Share This Page