4128 requires XP-reactivation

Discussion in 'Windows Virtual Machine' started by gbrockmann, Jun 25, 2007.

  1. gbrockmann

    gbrockmann Bit poster


    after using version 2.x since the beginning i made the fatal mistake in upgrading today.

    Now xp screams for a re-activation due to "changed hardware" - it's an iMac the hardware does never change ask Greenpeace...

    The product id the activation wizard gives me is blank, the customer support in Belgium useless and a revert to 2.5 funny enough requires an activation as well. [UPDATE] Yes it does scream for activation but the internet based one works. I am now working with 2.5/3186 again.I can only vividly recommend cloning you working disk images prior to an update[/UPDATE]

    What I want to know from Parallels is - do you guys not test this before you put a software update out to the market ? And more to the point what do I do now - how do i get my 3.0 version to work w/o fumbling with my XP disks ?

    I want a 3.0 version that works immediately -out of the box- with my existing installation

    Last edited: Jun 25, 2007
  2. Pharrett

    Pharrett Member

    Mine worked just fine. Windows shouldn't really see any changes other than maybe some drivers. Don't know what to tell you.
  3. oldriley

    oldriley Bit poster

    Windows Activation with Parallels 3

    I ran into the same problem. Once I upgraded from 2.5 to 3, my copy of Windows XP said that I needed to reactivate. This is a valid copy of Windows XP which has only been installed on this MacBookPro with Parallels. I was frustrated but then I called the number on the Windows Activation screen. The entire process is automated. It asks you to enter the ridiculously long product ID that the Activation screen gives you. Then you answer questions like how many computers has this copy been installed on? (One) Have you made any significant changes like hard drive or network card? (I answered yes) Then it asked me again about how many computers this copy had been installed on? (again I said one). Then it read me a new ridiculously long product ID to enter into the blank spaces on the Activations screen and it activated. All is well. Takes about six minutes to do and you don't have to speak to anyone but a machine. I am now running my orginal installation of XP in Parallels 3.
  4. Olivier

    Olivier Forum Maven

    I have not had any such problem. My XP VM didn't ask for re-activation. And should have it asked for, that would not have been a problem. Or is it?
  5. gbrockmann

    gbrockmann Bit poster

    It's not a problem but


    technically speaking it is not a problem. The xp pro used was an OEM version for FujitsuSiemens - but seing that Linux is running on the machine (the PC), I used the licence for my iMac.

    I am within my licence rights there as the OS was delivered with a new PC and is only installed on one. But trying to tell this to someone at MS is rather complicated (question was is a problem ?) especially when the product ID that the activation screen should give you is BLANK.

    It says pls use this product ID [BLANK]. I mean what shall i tell the MS guy ? Want a screen shot ?

    What I would like is this issue to be fixed properly by the software manufactorer, Parallels in this case. Period. If I buy software and pay proper money for it I want proper support and proper solutions that work, not some sort of bidoulle do this, then press eject, jump around the apple tree three times and set fire to a cat before reinserting your CD.

    Sorry but an upgrade should go like this :
    1./ Shut down Parallels
    2./ Clone your disk
    3./ Install update
    4./ Restart Parallels
    5./ Start working again

    Comments like : But it worked fine for me really do not help me. I am very glad if it did - but it still does NOT help me.

    So please you brave and brilliant people Parallels : give me a sign and tell me what to do. For the moment I have paid for an update that does not work.


  6. John Purins

    John Purins Member

    I'd suggest that you carefully read Microsoft's OEM license agreement. The copy of XP that you have is licensed only for the machine that it originally came with.

    The issue that you're having is a Windows activation issue so don't expect Parallels to do anything about helping you circumvent the licensing requirements of another company's software.

    Lastly, you're not helping your cause at all by posting with an attitude.
  7. gbrockmann

    gbrockmann Bit poster

    issue still there


    i might have been harsh in my words. But I am still quite annoyed by the fact that the upgrade does not work as planned. We are not talking about some public beta here but a final product. If my new car would not work/drive I would be equally annoyed. And I think I have the right to as well. this is not attitude.

    As to the remark about the OEM license :

    It is a System Builder license, which is sold with a new computer.

    And the legislation at my end of the woods is quite clear on this : MS can legally NOT force me to bundle this license to that particular PC. This would be considered a bundled sale, which is illegal. If I want to de-bundle, my legislation allows me to do so.

    And this -btw- is beside the point. If another license would be need I would BUY it as the software is employed in a company anyway. So the issue of "is my windows legal" is answered by the fact that i pass WGA everytime, so even windows thinks so.

    What bugs me is the fact that the activation wizard does not return a product ID at all. It returns BLANK.

    And so far no reaction from Parallels either. They do -however- have my money while I do not have a functioning product

  8. w7ox

    w7ox Hunter

    Did you create a new VM or have Parallels 3 install convert the one you were using before? A new VM might cause the activation problem.

    Odd thing is back when I removed Bootcamp and first installed Parallels v. 2 I called Microsoft to get a new activation code and they gave me one. But I've never been ask to provide it in any PD 2 or 3 WinXP install.

  9. drmiller

    drmiller Bit poster

    Same Problem

    Received a new MacBook Pro this afternoon, installed XP Pro with BootCamp, activated Windows easily, bought Parallels and downloaded the software, tried to use the VM with Boot Camp and received these same errors you have described.

    My first hour with Parallels was a disaster as XP VM is unusable (it also asked me for my administrator password 4 times) and even though I downloaded the software just an hour ago (Build 4124), I had to download 4128 a few minutes later.

    Is there anyone from Parallels that will address this issue?
  10. w7ox

    w7ox Hunter

    If you are in Belgium, could it be that your problem relates to the discussion in this support thread?


  11. gbrockmann

    gbrockmann Bit poster

    Anyone from Parallels here

    No I did not create a new VM. All I fortunately did prior to the migration was cloning my existing VM onto a separate HD. After that I let P3 convert the original VM into the "new" format. Bang ! Activation screen ! No PID...
    I wouldn't/couldn't care less for the activation screen if it would give me a PID to communicate to the brave people at MS. But what exactely am I supposed to tell them ? "Uhhm - I am afraid there is no PID where the should be one..."

    Having worked with Windows for longer then I care to remember, you only get the activation screen again if substantial portions of your Hardware change. A new main HD for example. And this is what is happening upon migration. The XP subsystem interpretes the converted HD as a new HD, which funny enough still shares the same HAL (else xp would just crash and burn). So some other changes to the "system" must have occured. New graphic card (3D support) and possibly a different way how XP sees the DualCore.

    But once again : where are the people from Parallels ? I hate to say it -but us people that buy your software pay your salary. So the least I could expect is some intervention form them. If I would treat my customers like that I soon would not have any left. But I guess that you can allow yourself such a behaviour in a near monopolistic environement.

    I can see the economical advantages of user forums, as it takes the burden of a support department but guys really...I can't tell my customers "support yourself" either and neither should you.

    Not attitude - frustration


    Thanks for the heads-up on that thread - but no. That does not concern me. I got PD2 when it was a beta from the WS, bought it and -stupid enough- immediately followed the update now ad mail I had in my inbox a good month ago or so
  12. bowler357

    bowler357 Bit poster

    It could be that you are having the same problem discussed here here. Looks like a repair of the Windows installation corrected the issue with the activation screen being blank.

Share This Page