5.18 kernel incompatibility with 17.1.4

Discussion in 'Parallels Desktop for Apple Silicon (M1) Mac' started by SteevK, Jun 23, 2022.

  1. SteevK

    SteevK Bit Poster

    Messages:
    7
    Heya, I just wanted to make it known that there's an incompatibility with the 17.1.4 parallels tools. It looks like the Parallels 18 beta's tools already has the issue fixed - would it be possible to do a point release to add that fix to 17.x? Kali has recently updated to the 5.18 kernel so this is going to bite our users on fresh installs.

    It's the dma_set_mask update in 5.18 kernels that is causing the issue.
     

Share This Page