[516] - The Client could not access the remote application

Discussion in 'Parallels Remote Application Server' started by TaurusIT, Oct 8, 2009.

  1. TaurusIT

    TaurusIT Guest

    Hello 2X users,

    One of our customers is trying this product right now.
    Some of their users are trying it home, but one of the users have the following error.

    [516] - The Client could not access the remote application

    The specific user, got 2 private computers, both with same problem. However a corparate laptop can succesfully connect to the published applications.
    He tried disabled firewall, anti-virus, reinstalled the client. But nothing helpen. Anyone any idea? They make their choice to buy this product on basis of the testing by the few users that are trying the software now.
  2. jurgencachia

    jurgencachia Guest


    it might be a user credential issue make sure sso is switched off and also that user is connecting in full username and domain name also try to go through 2x server logs for further details.
  3. TaurusIT

    TaurusIT Guest

    I'm sure it is not the credentials.
    I can enter the portal website without problem, however when launching the application from within the portal, the error comes up.
    Also I tried directly from within the 2x client (new connection) and same problem.
  4. jurgencachia

    jurgencachia Guest

    can you ping the gateway's ip? make sure that you have not set any ip/mac filtering in 2x server.
  5. TaurusIT

    TaurusIT Guest

    Well, since testing is from a external connection, ping does not respond, simply because the router at location does not respond to that. However, we can RDP the connection over port 80. Since remote desktop is one of the published application. So based on that i think connection/trace/route to gateway is working.
  6. scree74

    scree74 Guest

    Re: [516] - The Client could not access the remote applicati


    My fix for this issue was! I had to reset the rdp listener to 3389 as I had previously changed it on 2k3 server for security reasons

    So I reset it to 3389 and hey presto 2x started to work

    1.Start Registry Editor.
    2.Locate and then click the following registry subkey:

    3.On the Edit menu, click Modify, and then click Decimal.
    4.Type the new port number, and then click OK.
    5.Quit Registry Editor.
    6.Restart the computer.
  7. woqz

    woqz Hunter

    Re: [516] - The Client could not access the remote applicati

    thanks for this

Share This Page