9.0.23062 update leaves Parallels 9 unusable

Discussion in 'Installation and Configuration' started by terryharpold, Sep 14, 2013.

  1. terryharpold

    terryharpold Bit Poster

    Messages:
    9
    Booted Parallels 9 this AM. (It had been running just fine until then, managing several Windows 7 and XP VMs, on my OS X 10.8.4 MacBook.) Was notified that an update was available. Approved the download and the installation and now... nothing. Or rather, the "Parallels Desktop" round rectangle startup window with the spinning whirly. And only that. I let that run for 4 hours, hoping that something more would happen. Then force quit. Relaunching Parallels 9 now results in the same thing: no virtual machines are listed, I never make it past the first stages of loading the app, and I have no access to my virtual machines.

    Has anyone else had this trouble? There are a bunch of prl_client_app errors in Console, of this sort --

    9/14/13 1:45:40.561 PM prl_client_app[7814]: objc[7814]: Class WebCoreMovieObserver is implemented in both /System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/WebCore.framework/Versions/A/WebCore and /Applications/Parallels Desktop.app/Contents/Frameworks/QtWebKitPrl.framework/Versions/4/QtWebKitPrl. One of the two will be used. Which one is undefined.

    -- but I cant' tell if they matter at all.

    I very much need access to those virtual machines for a project. After the Access debacle, I'm ready to give up on Parallels.
     
  2. dougwo

    dougwo

    Messages:
    13
    Same thing for me. I have a Windows 7 installation and a Windows XP installation. Everything went fine. Then installed Parallels tools. Reboot after the parallels tools and black screen. Same thing happened to me on Parallels 8. Eventually, it went away on P8, but I had to reboot my mac several times. I think it is time to switch to VMware. My friends who use it say they never experience these kinds of problems. I spend $50 and get black screens. What is so difficult about testing folks???
     
  3. Grease

    Grease

    Messages:
    3
    Same exact problem! Downloaded update last night. Install never completed.Don't know how to fix this. Can't download old or new version from website. Bummer!
     
  4. Grease

    Grease

    Messages:
    3
    Help! Does anybody from Parallels read this forum?
     
  5. DavidWSnow

    DavidWSnow

    Messages:
    1
    I installed PD8 and used it for a month. Everything worked ok. Then I upgraded to PD9.

    First my virtual machine's network was all screwed up, but ok when I booted BootCamp. After 3 hours with India, both were the same. Neither coould find any devices, BUT THE NETWORK STILL WORKED. The call was supposded to be kicked up to the next level of support -- who would phone me. After several days I called Parallels.

    This time I got Russia. The support person was very good, but he mode no progress. At the end of that 3 hour session I could no longer see my Mac disks from my virtual machine (based on BootCamp).

    Now I am going to have to 1. Use my Windows 7 disk to repair BootCamp. 2. Reinstall SPKs, Apple drivers, and Parallel's tools. 3. Test the system.
    If it works - great. If Not then I have to install Windows, Adobe CS3, MS SQL Server, and a whole lot of other software. Maybe 15 hours of work. Yuk

    AT this point, I wish I had never upgraded to PD9. I hope Parallels get their act together SOON.
     
  6. Grease

    Grease

    Messages:
    3
    Issue Resolved!

    The problem was that after install a message was generated something to the effect that the system needed to be shut down to complete installation. So, I shut down Parallels (and Windows 7) similar to other situations. However this time Parallels meant that the ENTIRE MAC MACHINE NEEDED TO BE RESTARTED! After this was done update install was successfully completed and everything worked fine. Don't know why Parallels didn't force restart during install...
     

Share This Page