Abnormal shut down using Vista

Discussion in 'Installation and Configuration of Parallels Desktop' started by ajmiyazaki, May 15, 2008.

  1. ajmiyazaki

    ajmiyazaki Bit poster

    I'm running into two issues after installing Parallels Desktop for Mac (Build 5600) using Windows Vista:

    1. When I shut down within the virtual machine, Vista seems to almost complete the process, but the spinning "O" freezes near the end and I get the following error from Parallels:


    I've set Vista as the operating system, so I'm not sure why it's stating "Boot Camp Windows XP" in the error message... This issue is reoccurring; I've restarted several times, with the same error.

    2. This may be related to the first issue, but now when I run Vista in Boot Camp, one of my cores has been turned off by Parallels. I've tried using the fix stated at:


    but I can't seem to get it to work. It seems that Vista is blocking the configured startup of detecting HAL (as a safety precaution) and needs permission AFTER start up has already completed...

    I hope this all makes sense... Is there another way to restore my core?
  2. solidd_swa

    solidd_swa Bit poster

  3. John@Parallels

    John@Parallels Forum Maven

    We are aware of problem and working on it

Share This Page