accessing localhost

Discussion in 'Installation and Configuration' started by Keithiopian, Mar 26, 2012.

  1. JohnW32

    JohnW32 Bit Poster

    Messages:
    2
    Having the same problems. Trying to connect to '10.211.55.2:3000' but can't even connect to '10.211.55.2'. Running a Rails server on 'customdomain:3000' but can't get the VM to connect. Any help would be appreciated.

    Thanks
     
  2. JohnW32

    JohnW32 Bit Poster

    Messages:
    2
    Solution was the same everyone else. Just use VirtualBox instead. Amazing that a free product is more capable.
     
  3. ChrisS1

    ChrisS1 Bit Poster

    Messages:
    4
    I have an angular 6 CLI build:watch task running (--host doesn't work with build task) Mac
    So I used the IPv4 Address under: System Preference -> Network -> Advanced -> TCP/IP
    Follow that with your Port number (mine was 8080 I think the default is 4200)
    I also had shared connection within parallels - setup as default, no customisation needed.
    Hope this helps someone
     

    Attached Files:

  4. NicsonS

    NicsonS Bit Poster

    Messages:
    1
    My Machine MacOS Catalina, Macbook Pro 2018,
    Parallels Desktop 15, Ubuntu

    Issue faced with flask python server : Unable to connect / check your proxy (http://127.0.0.1/xxxx) host
    Solution:
    Shutdown the virtual machine Operating system, in my case the ubuntu
    Parallels settings for that vm OS, you can see a gear icon when you move the mouse pointer to the top
    Select Hardware and then Select Network
    Change the source to Default adapter
    Select Advanced Settings , Do not make any change to the MAC , just select the type and choose the network adapters one by one and restart your vm OS (ubuntu), one of the adapter will execute and run the flask local host server, in my case, Inter(R) Pro worked fine.
    Thanks
     

Share This Page