ACPI Support

Discussion in 'Parallels Desktop for Mac' started by Pegasusrjf, Apr 7, 2006.

  1. Pegasusrjf

    Pegasusrjf

    Messages:
    3
    Hello,

    I was wondering if there were plans to include ACPI support. It is impossible to install any version of Vista, or get full testing off power management type software in Windows XP without ACPI.

    Thanks in advance.
     
  2. ms @ parallels

    ms @ parallels Parallels Team

    Messages:
    87
    ACPI will be supported in next version.
     
  3. Pegasusrjf

    Pegasusrjf

    Messages:
    3
    Thanks for the reply.

    Will the next version also be a beta, or a full release. I would really like to test before I actually purchase when the time comes.

    I am in the middle of the Vista TAP program at the company I work for. I don't have a Windows PC at home but work with and manage Windows systems all day at work. Having this software and Vista capability will allow a good test as the the iMac Core Duo and related hardware are similar to the systems that we are currently buying (Thinkpad T60).
     
  4. smakofsky

    smakofsky

    Messages:
    8
    Does "next version" mean the next public beta, or the next full release of the product. Parallels is pretty damn amazing - would love to be able to host Vista in a VM.
     
  5. davidwsica

    davidwsica

    Messages:
    30
    I think this question still is to be answered whether "next version" is next beta or next full release.
     
  6. Steven Jomiel

    Steven Jomiel

    Messages:
    3
    It's been over a month since the last post to this thread. I just tried Vista 5384.4, which gives the error:

    Status: 0xc0000025

    Windows failed to load because the firmware (BIOS) is not ACPI compatible.

    I'm running Parallels Build 1832. Any hope to try this out anytime soon?

    I really love the parallels product with XP (well, as much as you can love XP anyway)...
     
  7. plightbo

    plightbo

    Messages:
    3
    Any word on this? I just grabbed the public vista beta and got the same error :(
     
  8. VTMac

    VTMac

    Messages:
    340
    On numerous threads Parallels has indicated you will have to wait for Release 3.0 for ACPI. That release will be "later this year." No specific date is given.
     
  9. tag

    tag

    Messages:
    7
    Is this the same "next" version (you promised three versions ago) that would also have block device support?
     
  10. VTMac

    VTMac

    Messages:
    340
    I don't work for Parallels, so I assume you mean "they" promised. As I have no clue what "block device support" is, I can't comment. As for ACPI, they have consistently said that by next release, they meant next full product release.
     
  11. Drewmangroup

    Drewmangroup

    Messages:
    30
    So I am I going to have to shell out 40 more bucks to get Vista running with 3.0?
     
  12. VTMac

    VTMac

    Messages:
    340
    Why do people want to run Vista virutalized. You do realize that most of the new Vista eye candy won't work in virtualized environment - right? I mean the interface won't be a lot different / better than XP. And until there are Vista only apps, I really don't understand the need. Obviously Vista "should" be more secure, but I still suspect it's market share will leave a big fat target on it, that will inevitably lead to buckets of viruses, trojans, etc.
     

Share This Page