Acronis tools in conflict with GPT partition?

Discussion in 'Windows Guest OS Discussion' started by pic8, Dec 25, 2008.

  1. pic8

    pic8 Bit poster

    Having bought PARALLELS 4.0 Mac Desktop French version for my MacBook unibody, I was offered two additional Windows compatible products: ACRONIS True Image Home 11 (FR version) and ACRONIS Disk Director Suite 10 (FR version). I had to install them (with difficulty) through PARALLELS. Since then, every time I try to launch one of these programs, either through PARALLELS or directly through my BOOTCAMP partition (running Windows XP Pro SP3), I get this recurring message: "W000101F4 (or E000101F4: Selecteur Systeme a détecté des lecteurs de disque non pris en charge. ACRONIS ... ne prend pas en charge des disques Windows dynamiques, des disques EZ, etc.".

    I cannot use any of the functions of the ACRONIS softwares, as they refuse to perform the requested tasks due to the probable presence of a "GPT partition" on the hard drive created by Mac OS ( least, it seems so).

    How can I get rid of these messages and get the ACRONIS tools work properly with my configuration? (Windows XP and Mac OS are installed on the same drive, on separate partitions) Thank you for your help!
  2. Forgiven

    Forgiven Member

    very peculiar situation Acronis Disk Director Suite 10 does not support GUID partition table indeed:
    "One caveat is it has no support for GPT disks (GUID partition table). "
    only Master Boot Record (MBR) scheme. And Disk does not allow you to change the Partition table of Boot Camp partition, it will allow you to set GPT in external hard drive, but do not allow to make it on the system drive, just checked it. Frankly speaking I was confused that Boot Camp partition has GPT , I though Boot Camp assistant change the table when it creates Boot Camp. But now I suppose it is not , gptsync utility is used in this case probably:
    In case when VM created under .hdd image Parallels create .hdd with MBR table, so no problems in this case.
    Shortly speeking you have next options:
    try to use Partition Magic, as far as I know it can handle GPT or use VM with .hdd image.
  3. Specimen

    Specimen Product Expert

    Maybe the problem was installing Acronis Tools under Parallels? They probably should be installed while in Boot Camp?
    Disk Utility doesn't work on the system drive, but maybe if you boot from the OS X DVD and use the DVDs disk utility it will work?
  4. pic8

    pic8 Bit poster

    If Acronis was supposed to be installed on an independant Windows partition, they (Parallels) wouldn't let the install appear only once Parallels 4.0 has been launched with the original Parallels CD inserted, would they? Because when you try to read what's written on this Parallels CD through Windows XP running BootCamp, none of the offered software (Acronis or Kaspersky) can be accessed (that said, this tricky way of presenting the bonus software is just another "bag of hurts" for me).

    How does it come that Parallels require to create a virtual machine to use these Acronis tools?
    The simple action I need is: creating an image of my XP partition after everything else has been installed. I already installed, configured and updated a lot of programs on XP and I certainly don't want to lose dozens of hours of work on my Macbook. Three weeks after my purchase, the thing is just not working as expected. The time I spend on trying to solve every problem I encountered since I used Parallels should have been used to perform professional tasks instead.
    Usually, I use Acronis True Image to save my active partitions, not virtual machines. in my situation, Acronis is virtually useless! And I won't had the extra cost of (obsolete) Partition Magic to replace a software I paid...

    That said, I tryed to gather and understand information related to the GUI/MBR problem, but didn't find any clear way to fix this mess. And GPTsync wasn't for any help (works on Linux only).
  5. Specimen

    Specimen Product Expert

    I didn't buy the cd, I bought the digital download, Acronis is a download I can do separately. :)
    Last edited: Dec 26, 2008
  6. pic8

    pic8 Bit poster

    Parallels clearly states that Acronis tools should be installed in the VM:
    I also tried to reinstall Acronis Disk Director Suite directly in my BootCamp partition but the result remains the same.

    And still no clear answer from Parallels and Acronis about how to deal with the GPT/MBR trick. How to make them compatible for Acronis?
    Am I the only one to get this E000101F4 or E000101F4 message?

    I need to backup my partitions flawlessly. I paid for software I cannot use.
    Will propably ask for refund soon.
  7. pic8

    pic8 Bit poster

    After having installed and launched rEFIt v.0.12, I selected the rEFIt tools to sync both partitions, but I get the message: "status: Tables are synchronized. No need to sync".
    And the Acronis software still refuse to work.

    Also I got this reply from Acronis about the issue:
    "Concerning your question we would like to apologize for the inconveniences caused but our software will unfortunately not work with your particular configuration of computer.
    First of all we could propose you to use Acronis software on not Mac computers.
    If this variant does not satisfy you we may propose you to contact Parallels and to ask for a refund. Please let us know about the outcome."

    Therefore, I'm now asking you officially for a refund.

    PS: Very disappointing software package. Lost 1 month. You did not test sufficiently enough...
  8. Specimen

    Specimen Product Expert

    Use Winclone (google it), it's free and works painlessly. It's what I've been using for almost an year, as for Acronis, I never even felt the curiosity to install it.

    As for refunds, there are proper channels for that, I think the forum is not it, search for a sales contact on Parallels site.
    Last edited: Jan 14, 2009
  9. DominicP

    DominicP Bit poster

    Another customer with same issue

    Just wanted to comment that I'm experiencing this same problem, on a recently purchased MacBook, attempting to run Windows XP SP3 from a Boot Camp partition and Parallels Desktop 4.0. The Acronis tools (Disk Director, True Image) complain about unsupported hard drives, and are unusable. The specific message is, as above:
    Though not integral to the Parallels Desktop for Mac software, they were part of the sales pitch, and so it is very disappointing and dissatisfying that they turn out to be useless.
  10. TakashiH

    TakashiH Bit poster

    Same issue here

    I am also experiencing the same issue except that I installed Acronis True Image 11 under Windows XP VM based on Bootcamp partition in Mac drive.
    The Acronis spftware is unuseable unless this issue is somehow resolved.
  11. sureshsk

    sureshsk Bit poster

    shared folder

    I am trying to get Shared Folders working. Host and VM are both XP Pro. Parallels is 2.2 Build 2112.

    When I double-click on Parallels Shared Folders I get the following error.

    \\.psf is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    The specified network provider name is invalid.

    Any help would be appreciated.
    designer software
  12. RusselJ

    RusselJ Banned

    I just figured out the problem from mine,the problem was installing Acronis Tools under Parallels. [​IMG]
  13. john lloydf

    john lloydf Bit poster

    I think this is also my problem. I will get back and see if this will be my solution. TIA [​IMG]

Share This Page