Aero problems with Parallels 5

Discussion in 'Windows Guest OS Discussion' started by JordiL, Nov 4, 2009.

  1. JordiL

    JordiL

    Messages:
    5
    I have just installed Windows 7 in parallels 5 in a MacBook Pro 17'' purchased this month (3Ghz, 4 Gb ram ...)

    Aero works from the very first moment and everything goes perfect.

    But, every 5 min. (approx.), the screen blinks (into black). Most of the times, nothing happens, just a very annoying blink, but from time to time, Aero disables... I have to swith it on manually ... then, the same story again ...

    It's a pitty because it works really well until this happens ... if I disable Aero, nothing wrong happens, but I really experiment a more fluent experience with Aero activated (not just something aesthetic, windows movement and scrolling is faster).

    Any idea ? Anybody has experienced something similar ?
     
  2. ZakA

    ZakA

    Messages:
    10
    Mine just started doing that today. Not sure why it would not do that for an entire day and then just start doing it but it did.
     
  3. iMac

    iMac

    Messages:
    7
    Mine too, exactly the same problem.

    I´m using Parallels 5, Windows 7 under Mac OS X 10.6.1
     
  4. serv

    serv Parallels Developers

    Messages:
    780
    Guys,

    please specify which Mac models you have, which Graphics chip it uses and how much memory is installed.

    This information is here: Apple menu -> About This Mac -> More Info...
    Hardware: ModelIdentifier
    Hardware: Memory
    Grahics/Displays: Chipset Model
     
  5. iMac

    iMac

    Messages:
    7
    The same problems here. iMac7,1. 4GB. ATI RadeonHD2600

    Regards
     
  6. sditmer

    sditmer Bit Poster

    Messages:
    7
    Hello, I'm having the same problem with screen flashing to black. In my case, I'm running dual monitors full screen. Often, it is only the right (or secondary) monitor that goes black. When this occurs, the screen will usually come back, but the vm is then basically unusable until I reboot it. Time from startup to failure ranges from less than a minute to 30 minutes or more. Here's the hardware specs:

    Model Identifier: MacPro1,1
    Memory: 7 GB
    Chipset Model: NVIDIA GeForce 7300 GT

    I've tried various VM memory/CPU/Graphics combinations ranging from 2gb to 4gb ram, 2 to 4 cores, and 128 to 256 graphics ram. All seem to perform identically.

    Parallels, thanks for your responsiveness!
     
  7. JordiL

    JordiL

    Messages:
    5
    Ok, here the machine in which I have detected such a problem:

    MacBook Pro
    ID: MacBookPro5,2
    Intel Core 2 Duo, 3,06 Ghz
    Caché: 6 MB
    Memory: 4 GB
    NVIDIA GeForce 9400M, 9600M GT
    (NVIDIA GeForce 9400M, 256 Mb, 1920 x 1200)

    Thanx for the answer, waiting for your news since it is a very annoying problem.

    Jordi Linares
     
  8. JordiL

    JordiL

    Messages:
    5
    I have just noticed something else.

    When I execute the performance game test in Windows 7 (sorry, I have the spanish version so I'm not sure the exact command), I got a 4.1. But, when the blinking problem eventually makes Aero to disable, it seems the value goes to 2, and the reason is the desktop performance ...

    Jordi Linares
     
  9. ZakA

    ZakA

    Messages:
    10
    MacPro1,1
    11GB ram
    ATI Radeon HD 3870
    2x 22" L227W 1680x1050

    OSX 10.6.1 & 10.6.0
     
    Last edited: Nov 6, 2009
  10. dweichelt

    dweichelt

    Messages:
    2
    Same here

    MacPro1,1
    16 GB
    ATI Radeon HD 3870

    10.6.1
    Windows 7 64bit
     
  11. Sean Manning

    Sean Manning

    Messages:
    3
    Model Identifier: MacPro3,1
    Memory: 8GB
    Chipset Model: NVIDIA GeForce 8800 GT

    Windows 7 64-bit
     
  12. rft

    rft

    Messages:
    31
    Model Name: MacBook Pro
    Model Identifier: MacBookPro5,2
    Memory: 4GB
    Chipset Model: NVIDIA GeForce 9400M, NVIDIA GeForce 9600M GT

    Mac OS X 10.6.1
    VRAM Settings: both 128MB and 256MB exhibited the problem

    Greetings
    -- Robert
     
  13. petrovv

    petrovv

    Messages:
    38
    Hello, all. Could you check your screensaver settings in guest and post here? It's placed in Control Panel/Appearance and Personalization - in Personalization group find 'Change screen saver' and click it. What is screen saver type in a ComboBox there?
    If it isn't (None) could you try to choose (None). Screen blinks still exist?
     
  14. tmatch

    tmatch

    Messages:
    2
    Same problem here, it switch between aero-basic-aero again, very annoying and usually in the middle of typing something. I'm having it on my macpro and my macbookpro - although most frequent on the macbookpro. I'm using a trial of PD5 since I already own F3 but it's aero sux too :)

    Right now I can't keep using it until this is figured out, too frequent an issue.

    macbookpro specs

    Model Name: MacBook Pro
    Model Identifier: MacBookPro5,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.53 GHz
    NVIDIA GeForce 9400M

    thanks
     
  15. marcolago

    marcolago

    Messages:
    6
    My screensaver is disabled (set to None) and the screen still blinks.

    Additional infos for my case:
    - the screen blinks randomly, sometimes it not blinks for hours;
    - the screen blinks evry time two time in a row, the first became full black, then the image return, then another black screen but with some windows shapes on, then correct image again.

    My configuration:
    MacBook Pro
    ID: MacBookPro5,3
    Intel Core 2 Duo, 2,66 Ghz
    Memory: 4 GB
    NVIDIA GeForce 9400M, 9600M GT
    (NVIDIA GeForce 9400M, 256 Mb, 1440 x 900)

    Thank you.
     
  16. marcolago

    marcolago

    Messages:
    6
    Hello!
    My screensaver type is none.
    Screen blinks still exist.

    My configuration:
    MacBook Pro
    ID: MacBookPro5,3
    Intel Core 2 Duo, 2,66 Ghz
    Memory: 4 GB
    NVIDIA GeForce 9400M, 9600M GT
    (NVIDIA GeForce 9400M, 256 Mb, 1440 x 900)

    thank you
     
  17. tmatch

    tmatch

    Messages:
    2
    Mine just got worse - I didn't change anything. Aero is now just turning off and remaining off - I have to manually turn it back on, it lasts for about 10 minutes and turns off again.
     
  18. BJG

    BJG

    Messages:
    4
    My screensaver is set to None

    I checked. My Screensaver is set to None, and I do have the problem.
     
  19. sditmer

    sditmer Bit Poster

    Messages:
    7
    My screensaver was set to None.

    I've upgraded machines so here's an updated hardware spec:
    Model Name: Mac Pro
    Model Identifier: MacPro4,1
    Memory: 12 GB
    Chipset Model: NVIDIA GeForce GT 120 (x2 - 2 cards, one monitor each)

    Windows 7 x64 using 6gb RAM, 4 cores, 128mb Video memory

    Interesting thing is that so far, since HW upgrade the only application that's blacking out screen portions is MS Visual Studio 2010 B2. The black-out problem does not appear on physical machines, only in Parallels VM. I'm not (so far) seeing blackouts in other apps.
     
  20. boardwatchr

    boardwatchr

    Messages:
    2
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     

Share This Page