After crash, guest resolution no longer changes when Mac window is resized

Discussion in 'Windows Guest OS Discussion' started by nedkonz, Apr 19, 2018.

  1. nedkonz

    nedkonz Bit Poster

    Messages:
    6
    Things were working just fine in windowed mode on my Win10 VM until it crashed and restarted.
    Now, resizing the Mac Parallels window no longer changes the guest resolution. I have a tiny, scaled-down Windows session and a large black area when I make the window larger.
    When I change the display resolution in Windows, the Mac window changes size but Windows' screen area stays the same.
    I have tried changing the scaling preferences in the Parallels configuration, restarting Windows, and also tried re-installing the Parallels tools with no change. It looks the same when I go to full-screen mode.
    I'm running Windows 10 Home under Parallels Desktop 13.3.0 for Mac Pro edition running on MacOS High Sierra v. 10.13.4 on a 13-inch 2016 Macbook Pro with an external 3440x1440 display.
    Here's what it looks like: ParallelsDisplayProblem.png
    What can I do to fix this?
     
  2. Hi nedkonz. Please refer this article and check if it helps.
     
  3. nedkonz

    nedkonz Bit Poster

    Messages:
    6
    I have tried all the choices "Best for Retina", "Scaled", and "Best for External Displays". Each of these has the same result.

    Coherence works OK.

    Full screen mode suffers from the same problem.
     
  4. MattG5

    MattG5

    Messages:
    1
    I'm experiencing the same issue. Tiny Windows 10 window that does not respond to different retina settings in Parallels. In this situation, the Windows environment is nearly unusable.

    2017 27" iMac.
    Parallels 13.3.0 (43321)
    MacOS High Sierra 10.13.5 Beta

    The only way I've found to increase the size of the Windows 10 window is to severely downgrade the resolution of the iMac using the Parallels Toolbox. This is not an acceptable solution.
     
  5. AJ@Parallels

    AJ@Parallels Kilo Poster

    Messages:
    752
    Hello nedkonz, Let us ensure that Parallels Tools are properly installed. Please follow this link to install Parallels Tools. If you see reinstall or update Parallels Tools then kindly reinstall it.
     

Share This Page